
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capitalpress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-03-08 20:51:35" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d396d624-9400-11eb-839f-9bcab3706311" />
<meta name="keywords" content="farmer, ben buchholz, exec, economics, agriculture, commerce, politics, bad, farm, direction, co, ways and means committee, bill, institutes, senate, feedstock, tom davis, legislation, ministries" />
<meta name="news_keywords" content="farmer, ben buchholz, exec, economics, agriculture, commerce, politics, bad, farm, direction, co, ways and means committee, bill, institutes, senate, feedstock, tom davis, legislation, ministries" />
<meta name="description" content="The Senate moved closer last week to adopting a clean-fuels standard, amending legislation to back-up claims that phasing in biofuels would be a boon to farmers." />
<meta name="author" content="DON JENKINS Capital Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=828%2C630" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wash. farm groups: Low-carbon fuel bill better, still bad" />
<meta property="og:description" content="The Senate moved closer last week to adopting a clean-fuels standard, amending legislation to back-up claims that phasing in biofuels would be a boon to farmers." />
<meta property="og:site_name" content="Capital Press" />
<meta property="og:section" content="Washington" />
<meta property="article:publisher" content="https://www.facebook.com/capitalpress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@capitalpress" />
<meta name="twitter:image:alt" content="210409_cp1_news_dj fuel feedstock" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/state\/washington","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DON JENKINS\nCapital Press","id":"d396d624-9400-11eb-839f-9bcab3706311","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":374},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/state\/washington","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DON JENKINS\nCapital Press","id":"d396d624-9400-11eb-839f-9bcab3706311","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":374},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5X3866');})();</script>
<script src="https://tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.add('med', 'flag: featured');
	_cc13302.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 99 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13302.add('act', read_article);_cc13302.bcp();
    }, 49500);
}); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["farmer","ben buchholz","exec","economics","agriculture","commerce","politics","bad","farm","direction"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/washington';
            
                gptAdSlots['ad-915910'] = googletag.defineSlot(adUnit, [2,1], 'ad-915910').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-915910'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912940'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912940'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_1';
            
                gptAdSlots['ad-686077'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686077').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_2';
            
                gptAdSlots['ad-686079'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686081'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/washington';
            
                gptAdSlots['ad-912945'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912945').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912945'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912947'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912947'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912948'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919994'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919994').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919994'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wash. farm groups: Low-carbon fuel bill better, still bad | Washington | capitalpress.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7CAF42; } .fixed-nav #main-navigation { background-color: #7CAF42 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4B3F1F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7CAF42; }#site-header-container{ border-bottom: 3px solid #7CAF42; }#site-footer-container{ border-top: 3px solid #7CAF42; } .tnt-bg-accent { background-color: #7CAF42; } a .tnt-caret-down { color: #7CAF42; } .block-title .block-title-inner { border-color: #7CAF42; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7CAF42; } .form-control:focus { border-bottom-color: #7CAF42; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capitalpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/73f45020-a19b-11e8-88b7-67e38f664278.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wash. farm groups: Low-carbon fuel bill better, still bad | Washington | capitalpress.com" href="http://www.capitalpress.com/search/?f=rss&amp;t=article&amp;c=state/washington&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
      
      
      
      
      
      
      
      
      
      
           
 }); 
</script><script src="https://subscription.capitalpress.com/BWTW/scripts/tw.js"></script>

  



<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.capitalpress.com/BWTW/', 'CP', 'CP', null, 'DEFAULT' );

    _bwtp.init(false);
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d396d624-9400-11eb-839f-9bcab3706311  section-state section-washington type-article infinity-disabled" data-authors='[]' data-path="/state/washington">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capitalpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstate%2Fwashington&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=DON+JENKINS%0ACapital+Press&amp;tncms.asset.id=d396d624-9400-11eb-839f-9bcab3706311&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=374&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5X3866&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstate%2Fwashington&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=DON+JENKINS%0ACapital+Press&amp;tncms.asset.id=d396d624-9400-11eb-839f-9bcab3706311&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=374&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.capitalpress.com/tncms/subscription/services/?promoCode="  data-software-version="1.31.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.capitalpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.capitalpress.com/users/admin/contribute/article/?assetid=d396d624-9400-11eb-839f-9bcab3706311&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.capitalpress.com/users/admin/contribute/article/?from_section=/state/washington"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.capitalpress.com/tncms/admin/editorial-asset/?edit=d396d624-9400-11eb-839f-9bcab3706311"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675973" class="tncms-block text-center padding-top"><div class="follow-links-675973 default">
    
    <section id="block-675973" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814931" class="tncms-block"><section id="block-814931" class="block emphasis-   " ><div id="user-controls-814931" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-675972" class="tncms-block"><section id="block-675972" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675972" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-675972" aria-labelledby="site-search-button-675972" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675972-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675972-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675972-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675972').submit();
        return false;
    });

    $('#site-search-675972').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675972 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675972 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675972-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-ag-news">Submit Ag News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/state/"  class="nav-link tnt-section-state">State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/idaho/"  class="nav-link tnt-section-idaho">Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/california/"  class="nav-link tnt-section-california">California</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/ap_nation_world/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/profit/"  class="nav-link tnt-section-profit-center">Profit Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ag_sectors/"  class="nav-link tnt-section-ag-sectors">Ag Sectors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/ffa4h/"  class="nav-link tnt-section-ffa4-h">FFA/4-H</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/grains/"  class="nav-link tnt-section-grains-and-row-crops">Grains and row crops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/orchards_nuts_vines/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/organic/"  class="nav-link tnt-section-organic">Organic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/rurallife/"  class="nav-link tnt-section-rural-life">Rural Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/smallfarm/"  class="nav-link tnt-section-small-farm">Small farm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/timber/"  class="nav-link tnt-section-timber">Timber</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/water/"  class="nav-link tnt-section-water">Water</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97301"  class="nav-link tnt-section-salem-ore">Salem, Ore. </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97801"  class="nav-link tnt-section-pendleton-ore">Pendleton, Ore. </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97601"  class="nav-link tnt-section-klamath-falls-ore">Klamath Falls, Ore. </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97720"  class="nav-link tnt-section-burns-ore">Burns, Ore.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=98501"  class="nav-link tnt-section-olympia-wash">Olympia, Wash.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=98901"  class="nav-link tnt-section-yakima-wash">Yakima, Wash.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=99201"  class="nav-link tnt-section-spokane-wash">Spokane, Wash.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=83701"  class="nav-link tnt-section-boise-idaho">Boise, Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=83201"  class="nav-link tnt-section-pocatello-idaho">Pocatello, Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=96001"  class="nav-link tnt-section-redding-calif">Redding, Calif.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=93701"  class="nav-link tnt-section-fresno-calif">Fresno, Calif.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/agfinance/"  class="nav-link tnt-section-ag-financial-services">Ag Financial Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/education/"  class="nav-link tnt-section-ag-education">Ag Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/farm_succession/"  class="nav-link tnt-section-farm-ranch-succession">Farm & Ranch Succession</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/fire_heroes/"  class="nav-link tnt-section-fire_heroes">fire_heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/hemp/"  class="nav-link tnt-section-hemp">hemp</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/innovations/"  class="nav-link tnt-section-innovations">Innovations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/livestock/"  class="nav-link tnt-section-livestock-horses">Livestock & Horses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/nwagshow/"  class="nav-link tnt-section-northwest-ag-show">Northwest Ag Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/orchard/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/safety/"  class="nav-link tnt-section-farm-ranch-safety">Farm & Ranch Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/seed/"  class="nav-link tnt-section-seed-row-crop">Seed & Row Crop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/spokane/"  class="nav-link tnt-section-spokane-ag-show">Spokane Ag Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/wae/"  class="nav-link tnt-section-world-ag-expo">World Ag Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/water/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/western_innovator/"  class="nav-link tnt-section-western-innovator">Western Innovator</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/willamette/"  class="nav-link tnt-section-willamette-valley-ag-expo">Willamette Valley Ag Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/wine/"  class="nav-link tnt-section-viticulture">Viticulture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/winter/"  class="nav-link tnt-section-winter-services-and-supplies">Winter Services and Supplies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/women_in_ag/"  class="nav-link tnt-section-women_in_ag">women_in_ag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/where_to_buy.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscription.capitalpress.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-news_app">News_app</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://capitalpress-or.newsmemory.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions-special-sections">e-Editions Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ordering.eomediagroup.com/capitalpress/AdWizard.aspx?c=100"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.capitalpress.com/calendar/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-auction-calendars">Auction Calendars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="mailto:newsroom@capitalpress.com"  class="nav-link tnt-section-contact-newsroom">Contact Newsroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscription.capitalpress.com/CircPortal/Account/Login?ReturnUrl=%2FCircPortal%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe-now/"  class="nav-link tnt-section-subscribe-now">Subscribe Now</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-915910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-915910" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-915910');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679030" class="tncms-block"><section id="block-679030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1035%2C194 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1200%2C224 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1333%2C249 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1476%2C276 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=2008%2C375 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2300"
                height="430"
                alt="Capital Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679034" class="tncms-block"><div id="weather-679034" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">56&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97308"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679034 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Salem, OR
                                
                                 <small>(97308)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High around 60F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 33F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 5, 2021 @ 1:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97308"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-757296" class="tncms-block"><section id="block-757296" class="block emphasis-   " ><div id="user-controls-757296" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-679031" class="tncms-block"><ul id="site-search-679031-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679031" aria-labelledby="site-search-button-679031" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679031-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679031-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-679031" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679031').submit();
        return false;
    });

    $('#site-search-679031').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679031 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679031 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679031-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-account"  href="https://subscription.capitalpress.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-california"  href="/state/california/"  tabindex="0">
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-idaho"  href="/state/idaho/"  tabindex="0">
                    <span class="nav-label">Idaho</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon"  href="/state/oregon/"  tabindex="0">
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington"  href="/state/washington/"  tabindex="0">
                    <span class="nav-label">Washington</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/nation_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ap-nation-world"  href="/nation_world/ap_nation_world/"  tabindex="0">
                    <span class="nav-label">AP Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/nation_world/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-markets"  href="/nation_world/markets/"  tabindex="0">
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/nation_world/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profit"  href="/nation_world/profit/"  tabindex="0">
                    <span class="nav-label">Profit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ag-sectors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag_sectors/"  tabindex="0">
                    <span class="nav-label">Ag Sectors</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dairy"  href="/ag_sectors/dairy/"  tabindex="0">
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ffa4-h"  href="/ag_sectors/ffa4h/"  tabindex="0">
                    <span class="nav-label">FFA/4-H</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grains"  href="/ag_sectors/grains/"  tabindex="0">
                    <span class="nav-label">Grains</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livestock"  href="/ag_sectors/livestock/"  tabindex="0">
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nursery"  href="/ag_sectors/nursery/"  tabindex="0">
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-orchards-nuts-vines"  href="/ag_sectors/orchards_nuts_vines/"  tabindex="0">
                    <span class="nav-label">Orchards, nuts & vines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-organic"  href="/ag_sectors/organic/"  tabindex="0">
                    <span class="nav-label">Organic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-research"  href="/ag_sectors/research/"  tabindex="0">
                    <span class="nav-label">Research</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rural-life"  href="/ag_sectors/rurallife/"  tabindex="0">
                    <span class="nav-label">Rural Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-farm"  href="/ag_sectors/smallfarm/"  tabindex="0">
                    <span class="nav-label">Small Farm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-timber"  href="/ag_sectors/timber/"  tabindex="0">
                    <span class="nav-label">Timber</span>
                </a></li><li>
                <a class="nav-link   tnt-section-water"  href="/ag_sectors/water/"  tabindex="0">
                    <span class="nav-label">Water</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ag-financial-services"  href="/specialsections/agfinance/"  tabindex="0">
                    <span class="nav-label">Ag Financial Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dairy"  href="/specialsections/dairy/"  tabindex="0">
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-education"  href="/specialsections/education/"  tabindex="0">
                    <span class="nav-label">Ag Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/specialsections/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-ranch-succession"  href="/specialsections/farm_succession/"  tabindex="0">
                    <span class="nav-label">Farm & Ranch Succession</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire_heroes"  href="/specialsections/fire_heroes/"  tabindex="0">
                    <span class="nav-label">fire_heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hemp"  href="/specialsections/hemp/"  tabindex="0">
                    <span class="nav-label">hemp</span>
                </a></li><li>
                <a class="nav-link   tnt-section-innovations"  href="/specialsections/innovations/"  tabindex="0">
                    <span class="nav-label">Innovations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livestock-horses"  href="/specialsections/livestock/"  tabindex="0">
                    <span class="nav-label">Livestock & Horses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nursery"  href="/specialsections/nursery/"  tabindex="0">
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-ag-show"  href="/specialsections/nwagshow/"  tabindex="0">
                    <span class="nav-label">Northwest Ag Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-orchards-nuts-vines"  href="/specialsections/orchard/"  tabindex="0">
                    <span class="nav-label">Orchards, Nuts & Vines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-ranch-safety"  href="/specialsections/safety/"  tabindex="0">
                    <span class="nav-label">Farm & Ranch Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seed-row-crop"  href="/specialsections/seed/"  tabindex="0">
                    <span class="nav-label">Seed & Row Crop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spokane-ag-show"  href="/specialsections/spokane/"  tabindex="0">
                    <span class="nav-label">Spokane Ag Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-ag-expo"  href="/specialsections/wae/"  tabindex="0">
                    <span class="nav-label">World Ag Expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-water"  href="/specialsections/water/"  tabindex="0">
                    <span class="nav-label">Water</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-innovator"  href="/specialsections/western_innovator/"  tabindex="0">
                    <span class="nav-label">Western Innovator</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willamette-valley-ag-expo"  href="/specialsections/willamette/"  tabindex="0">
                    <span class="nav-label">Willamette Valley Ag Expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viticulture"  href="/specialsections/wine/"  tabindex="0">
                    <span class="nav-label">Viticulture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-services-and-supplies"  href="/specialsections/winter/"  tabindex="0">
                    <span class="nav-label">Winter Services and Supplies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women_in_ag"  href="/specialsections/women_in_ag/"  tabindex="0">
                    <span class="nav-label">women_in_ag</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://capitalpress-or.newsmemory.com/ "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition-app"  href="/apps/eedition_app/"  tabindex="0">
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-special-sections"  href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketplace.capitalpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-ad"  href="https://ordering.eomediagroup.com/capitalpress/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="https://marketplace.capitalpress.com/capital-press/?stq=&amp;f=eyJzdWJjYXRlZ29yeSI6WyJIZWxwIFdhbnRlZCJdfQ.."  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-mobile-app"  href="/apps/news_app/"  tabindex="0">
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-auctions"  href="/calendar/auctions/"  tabindex="0">
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-events"  href="/calendar/events/"  tabindex="0">
                    <span class="nav-label">Ag Events</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.capitalpress.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7CAF42">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/d396d624-9400-11eb-839f-9bcab3706311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679029" class="tncms-block"><section id="block-679029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1035%2C194 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1333%2C250 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1476%2C276 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=2008%2C376 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2894"
                height="542"
                alt="Capital Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-1027267" class="tncms-block header-social"><div class="follow-links-1027267 pull-right">
    
    <section id="block-1027267" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912940" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912940');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-887868" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d396d624-9400-11eb-839f-9bcab3706311" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d396d624-9400-11eb-839f-9bcab3706311" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal" class="carousel-inner"><div  class="item photo-2046f4f4-963b-11eb-83ca-2f2bdba7cd37">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wash. farm groups: Low-carbon fuel bill better, still bad","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html","uuid":"d396d624-9400-11eb-839f-9bcab3706311","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=1200%2C913"
                    
                    alt="210409_cp1_news_dj fuel feedstock"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1567"
                    height="1192"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=1200%2C913" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal" data-target=".caption-inner-d396d624-9400-11eb-839f-9bcab3706311-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d396d624-9400-11eb-839f-9bcab3706311-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Log truck drivers park on the Capitol Campus in 2020 to protest a low-carbon fuels standard. The Legislature is again considering the policy this year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Don Jenkins/Capital Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2F210409-cp1-news-dj-fuel-feedstock%2Fimage_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/210409-cp1-news-dj-fuel-feedstock/image_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2046f4f4-963b-11eb-83ca-2f2bdba7cd37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210409_cp1_news_dj%20fuel%20feedstock&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2F210409-cp1-news-dj-fuel-feedstock%2Fimage_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/210409-cp1-news-dj-fuel-feedstock/image_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2046f4f4-963b-11eb-83ca-2f2bdba7cd37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/210409-cp1-news-dj-fuel-feedstock/image_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/210409-cp1-news-dj-fuel-feedstock/image_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2046f4f4-963b-11eb-83ca-2f2bdba7cd37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/2046f4f4-963b-11eb-83ca-2f2bdba7cd37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2046f4f4-963b-11eb-83ca-2f2bdba7cd37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20210409_cp1_news_dj%20fuel%20feedstock&body=https%3A%2F%2Fwww.capitalpress.com%2F210409-cp1-news-dj-fuel-feedstock%2Fimage_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2046f4f4-963b-11eb-83ca-2f2bdba7cd37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/210409-cp1-news-dj-fuel-feedstock/image_2046f4f4-963b-11eb-83ca-2f2bdba7cd37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2046f4f4-963b-11eb-83ca-2f2bdba7cd37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2046f4f4-963b-11eb-83ca-2f2bdba7cd37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2046f4f4-963b-11eb-83ca-2f2bdba7cd37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2046f4f4-963b-11eb-83ca-2f2bdba7cd37" class="save-list-2046f4f4-963b-11eb-83ca-2f2bdba7cd37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2046f4f4-963b-11eb-83ca-2f2bdba7cd37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e16679f8-9630-11eb-b486-4f0d70fac46b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wash. farm groups: Low-carbon fuel bill better, still bad","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html","uuid":"d396d624-9400-11eb-839f-9bcab3706311","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/e/16/e16679f8-9630-11eb-b486-4f0d70fac46b/605a500261e25.image.jpg"
                    
                    alt="Corn flowing (copy)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="900"
                    height="506"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/e/16/e16679f8-9630-11eb-b486-4f0d70fac46b/605a500261e25.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal" data-target=".caption-inner-d396d624-9400-11eb-839f-9bcab3706311-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d396d624-9400-11eb-839f-9bcab3706311-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A bill adopting low-carbon fuel standards in Washington would require a quarter of the feedstock used in fuels there to come from Washington farmers.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">File photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fagriculture%2Fcorn-flowing-copy%2Fimage_e16679f8-9630-11eb-b486-4f0d70fac46b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nation_world/agriculture/corn-flowing-copy/image_e16679f8-9630-11eb-b486-4f0d70fac46b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e16679f8-9630-11eb-b486-4f0d70fac46b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Corn%20flowing%20%28copy%29&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fagriculture%2Fcorn-flowing-copy%2Fimage_e16679f8-9630-11eb-b486-4f0d70fac46b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nation_world/agriculture/corn-flowing-copy/image_e16679f8-9630-11eb-b486-4f0d70fac46b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e16679f8-9630-11eb-b486-4f0d70fac46b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/nation_world/agriculture/corn-flowing-copy/image_e16679f8-9630-11eb-b486-4f0d70fac46b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nation_world/agriculture/corn-flowing-copy/image_e16679f8-9630-11eb-b486-4f0d70fac46b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e16679f8-9630-11eb-b486-4f0d70fac46b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/e16679f8-9630-11eb-b486-4f0d70fac46b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e16679f8-9630-11eb-b486-4f0d70fac46b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Corn%20flowing%20%28copy%29&body=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fagriculture%2Fcorn-flowing-copy%2Fimage_e16679f8-9630-11eb-b486-4f0d70fac46b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e16679f8-9630-11eb-b486-4f0d70fac46b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nation_world/agriculture/corn-flowing-copy/image_e16679f8-9630-11eb-b486-4f0d70fac46b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e16679f8-9630-11eb-b486-4f0d70fac46b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e16679f8-9630-11eb-b486-4f0d70fac46b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e16679f8-9630-11eb-b486-4f0d70fac46b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e16679f8-9630-11eb-b486-4f0d70fac46b" class="save-list-e16679f8-9630-11eb-b486-4f0d70fac46b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e16679f8-9630-11eb-b486-4f0d70fac46b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d396d624-9400-11eb-839f-9bcab3706311').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d396d624-9400-11eb-839f-9bcab3706311').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-d396d624-9400-11eb-839f-9bcab3706311" class="asset article-default"  data-url="https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The Senate moved closer last week to adopting a clean-fuels standard, amending legislation to back-up claims that phasing in biofuels would be a boon to farmers.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=828%2C630">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="capitalpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" />
    <style>
                .asset-paging .direction {
                    color: #7CAF42;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.capitalpress.com\/tncms\/search\/mlt\/?origin=d396d624-9400-11eb-839f-9bcab3706311&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d396d624-9400-11eb-839f-9bcab3706311","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d396d624-9400-11eb-839f-9bcab3706311" class="asset-paging">
                <div id="paging-prev-d396d624-9400-11eb-839f-9bcab3706311" class="paging-link prev offset"></div>
                <div id="paging-next-d396d624-9400-11eb-839f-9bcab3706311" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wash. farm groups: Low-carbon fuel bill better, still bad
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3e082132-d88f-11e8-bead-f7dd0e2fcfb2-asset-d396d624-9400-11eb-839f-9bcab3706311" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.capitalpress.com/users/profile/Don%20Jenkins">By DON JENKINS
Capital Press</a></span>
                
                    <div id="author-popup-3e082132-d88f-11e8-bead-f7dd0e2fcfb2-asset-d396d624-9400-11eb-839f-9bcab3706311-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3e082132-d88f-11e8-bead-f7dd0e2fcfb2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.capitalpress.com/users/profile/Don%20Jenkins" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Don Jenkins"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7ec6daf8f2a4c67b946706186bf32fed?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.capitalpress.com/users/profile/Don%20Jenkins" rel="author" class="tnt-user-profile-link tnt-user-name">Don Jenkins</a>
                                </h4><p class="tnt-user-title small text-muted">Correspondent</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:djenkins@capitalpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3e082132-d88f-11e8-bead-f7dd0e2fcfb2-asset-d396d624-9400-11eb-839f-9bcab3706311').popover({
                            content: $('#author-popup-3e082132-d88f-11e8-bead-f7dd0e2fcfb2-asset-d396d624-9400-11eb-839f-9bcab3706311-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-05T10:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-05T10:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-05T10:00:00-07:00">
    <meta itemprop="datePublished" content="2021-04-05T10:00:00-07:00">
    <meta itemprop="dateModified" content="2021-04-05T10:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/d396d624-9400-11eb-839f-9bcab3706311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d396d624-9400-11eb-839f-9bcab3706311" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d396d624-9400-11eb-839f-9bcab3706311" class="carousel-inner"><div  class="item photo-2046f4f4-963b-11eb-83ca-2f2bdba7cd37">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wash. farm groups: Low-carbon fuel bill better, still bad","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html","uuid":"d396d624-9400-11eb-839f-9bcab3706311","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2046f4f4-963b-11eb-83ca-2f2bdba7cd37" data-instance="#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal" data-target="#photo-carousel-d396d624-9400-11eb-839f-9bcab3706311" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1567">
            <meta itemprop="height" content="1192">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=1200%2C913">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=1200%2C913">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=1200%2C913"
                    
                    alt="210409_cp1_news_dj fuel feedstock"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1567"
                    height="1192"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/04/2046f4f4-963b-11eb-83ca-2f2bdba7cd37/606b5439b26c8.image.jpg?resize=1200%2C913" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d396d624-9400-11eb-839f-9bcab3706311 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Log truck drivers park on the Capitol Campus in 2020 to protest a low-carbon fuels standard. The Legislature is again considering the policy this year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Don Jenkins/Capital Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e16679f8-9630-11eb-b486-4f0d70fac46b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wash. farm groups: Low-carbon fuel bill better, still bad","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html","uuid":"d396d624-9400-11eb-839f-9bcab3706311","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e16679f8-9630-11eb-b486-4f0d70fac46b" data-instance="#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal" data-target="#photo-carousel-d396d624-9400-11eb-839f-9bcab3706311" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="506">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/e/16/e16679f8-9630-11eb-b486-4f0d70fac46b/605a500261e25.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/e/16/e16679f8-9630-11eb-b486-4f0d70fac46b/605a500261e25.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/e/16/e16679f8-9630-11eb-b486-4f0d70fac46b/605a500261e25.image.jpg"
                    
                    alt="Corn flowing (copy)"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="900"
                    height="506"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/e/16/e16679f8-9630-11eb-b486-4f0d70fac46b/605a500261e25.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d396d624-9400-11eb-839f-9bcab3706311 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A bill adopting low-carbon fuel standards in Washington would require a quarter of the feedstock used in fuels there to come from Washington farmers.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">File photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d396d624-9400-11eb-839f-9bcab3706311" data-smart-adunit="/132916964/capitalpress.com/state/washington">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/d396d624-9400-11eb-839f-9bcab3706311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d396d624-9400-11eb-839f-9bcab3706311-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d396d624-9400-11eb-839f-9bcab3706311" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d396d624-9400-11eb-839f-9bcab3706311" class="save-list-d396d624-9400-11eb-839f-9bcab3706311-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d396d624-9400-11eb-839f-9bcab3706311" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/d396d624-9400-11eb-839f-9bcab3706311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d396d624-9400-11eb-839f-9bcab3706311-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d396d624-9400-11eb-839f-9bcab3706311" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d396d624-9400-11eb-839f-9bcab3706311" class="save-list-d396d624-9400-11eb-839f-9bcab3706311-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d396d624-9400-11eb-839f-9bcab3706311" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1026892" class="tncms-block"><style type="text/css">
#paywall-notice .alert, #paywall-notice p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
//        console.log('Paymeter status: ');     // show paywall status response from CircSmart
//        console.log(JSON.stringify(f));
        
        allowViews = _bwtp.updated.viewRate.AllowedViews;     // allowed views within period
        numViews = _bwtp.updated.viewRate.NumViews;           // number of views used within period
        userInfo = _bwtp.updated.userInfo;                                  // user logged in, otherwise null
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (allowViews > 0 && numViews > 0) {     // Check if free or counting stories being read
                // show number of viewed stories within period
                numViews = Math.min(numViews, allowViews);
                notice = '<p class="alert alert-success">You have viewed ' + numViews + ' of ' + allowViews + ' of your monthly page views. <a href="https://www.capitalpress.com/subscribe-now/"> Subscribe today <\/a> or <a onclick="_bwtp.login()">Login<\/a><\/p>';
            } else {
                 console.log('* No paywall' );
             }
        } else {
            console.log('userInfo: ' );
            console.log(userInfo);
            notice = '';
        }
        //alert(notice);
        document.getElementById("paywall-notice").innerHTML = notice;
    }); 
</script><div id="paywall-notice"> </div></div><div id="tncms-block-966033" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>OLYMPIA — The Senate moved closer last week to adopting a clean-fuels standard, amending legislation to back-up claims that phasing in biofuels would be a boon to farmers.</p></div><div class="subscriber-preview"><p>The Ways and Means Committee called for at least one-quarter of the feedstock for biofuels used in Washington to come from Washington. Farm groups sought the guarantee. Even with it, the groups remain opposed to the bill.</p></div><div class="subscriber-only"><p>"We've been upfront about that. We're not going to support the bill," said lobbyist Mark Streuli, who represents the Washington Cattlemen's Association, and onion and potato growers.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"But we're also realistic and see the bill moving. So why shouldn't we be proactive and make it better?" he asked. "Farms are trying to survive out there. If the incentives are right and it's profitable, they will grow it."</p></div><div class="subscriber-only"><p>A low-carbon fuel standard, already adopted by California and Oregon, would command a higher percentage of biofuels in on-road gasoline and diesel. Gov. Jay Inslee asked for the climate bill, and the House already has passed the legislation, House Bill 1091.</p></div><div class="subscriber-only"><p>Although forecasts are speculative, California and Oregon regulators agree that renewable fuels push pump prices up. Farm groups oppose the policy because it would increase transportation costs. </p></div><div class="subscriber-only"><p>Proponents of the bill argue farmers could profit by growing crops such as canola and corn and capitalize on the government-created demand for biofuels.</p></div><div class="subscriber-only"><p>"We kept hearing that, but we're not really hearing that from farmers," said Ben Buchholz, executive director of the Northwest Agricultural Cooperative Council.</p></div><div class="subscriber-only"><p>"Finally a couple of us looked at each and said, 'If it's true, let's put it in the bill.' "</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Senate agriculture committee chairman Kevin Van De Wege, D-Sequim, sponsored the amendment. If by 2026, one-quarter of the feedstock for biofuels isn't from Washington, the program will pause.</p></div><div class="subscriber-only"><p>Environment and Energy Committee chairman Reuven Carlyle, D-Seattle, backed the amendment.  "We do want to see active participation from the agricultural community," he said.</p></div><div class="subscriber-only"><p>Washington Farm Bureau director of government relations Tom Davis said it was a case of "trying to make a bad bill a little less bad."</p></div><div class="subscriber-only"><p>"We think it's a bad policy, but at least it should benefit farmers here in Washington," Davis said.</p></div><div class="subscriber-only"><p>The Ways and Means Committee approved Van De Wege's amendment on a bipartisan voice vote.</p></div><div class="subscriber-only"><p>The bill itself passed from the committee on a party-line vote. Democrats voted "yes" and Republicans voted "no." The bill must still be voted on by the full Senate.</p></div><div class="subscriber-only"><p>The bill would require several state agencies to oversee an effort to reduce the carbon emissions from transportation fuels by 10% below 2017 levels by 2028 and by 20% by 2035.</p></div><div class="subscriber-only"><p>Fuel used on farms to produce crops would be exempted from the standard.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/d396d624-9400-11eb-839f-9bcab3706311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wash.%20farm%20groups%3A%20Low-carbon%20fuel%20bill%20better%2C%20still%20bad&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state/washington/wash-farm-groups-low-carbon-fuel-bill-better-still-bad/article_d396d624-9400-11eb-839f-9bcab3706311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d396d624-9400-11eb-839f-9bcab3706311"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d396d624-9400-11eb-839f-9bcab3706311-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d396d624-9400-11eb-839f-9bcab3706311" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d396d624-9400-11eb-839f-9bcab3706311" class="save-list-d396d624-9400-11eb-839f-9bcab3706311-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d396d624-9400-11eb-839f-9bcab3706311" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22farmer%22#tncms-source=keyword" class="tag-farmer label label-default" data-tncms-track-dmp='search: farmer'>Farmer</a>
            </li> <li>
                <a href="/search/?k=%22ben%20buchholz%22#tncms-source=keyword" class="tag-ben-buchholz label label-default" data-tncms-track-dmp='search: ben-buchholz'>Ben Buchholz</a>
            </li> <li>
                <a href="/search/?k=%22exec%22#tncms-source=keyword" class="tag-exec label label-default" data-tncms-track-dmp='search: exec'>Exec</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22bad%22#tncms-source=keyword" class="tag-bad label label-default" data-tncms-track-dmp='search: bad'>Bad</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm'>Farm</a>
            </li> <li>
                <a href="/search/?k=%22direction%22#tncms-source=keyword" class="tag-direction label label-default" data-tncms-track-dmp='search: direction'>Direction</a>
            </li> <li>
                <a href="/search/?k=%22co%22#tncms-source=keyword" class="tag-co label label-default" data-tncms-track-dmp='search: co'>Co</a>
            </li> <li>
                <a href="/search/?k=%22ways%20and%20means%20committee%22#tncms-source=keyword" class="tag-ways-and-means-committee label label-default" data-tncms-track-dmp='search: ways-and-means-committee'>Ways And Means Committee</a>
            </li> <li>
                <a href="/search/?k=%22bill%22#tncms-source=keyword" class="tag-bill label label-default" data-tncms-track-dmp='search: bill'>Bill</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22senate%22#tncms-source=keyword" class="tag-senate label label-default" data-tncms-track-dmp='search: senate'>Senate</a>
            </li> <li>
                <a href="/search/?k=%22feedstock%22#tncms-source=keyword" class="tag-feedstock label label-default" data-tncms-track-dmp='search: feedstock'>Feedstock</a>
            </li> <li>
                <a href="/search/?k=%22tom%20davis%22#tncms-source=keyword" class="tag-tom-davis label label-default" data-tncms-track-dmp='search: tom-davis'>Tom Davis</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries'>Ministries</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3e082132-d88f-11e8-bead-f7dd0e2fcfb2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.capitalpress.com/users/profile/Don%20Jenkins" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Don Jenkins"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7ec6daf8f2a4c67b946706186bf32fed?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.capitalpress.com/users/profile/Don%20Jenkins" rel="author" class="tnt-user-profile-link tnt-user-name">Don Jenkins</a>
                                </h4><p class="tnt-user-title small text-muted">Correspondent</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:djenkins@capitalpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3e082132-d88f-11e8-bead-f7dd0e2fcfb2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3e082132-d88f-11e8-bead-f7dd0e2fcfb2&amp;s=start_time&amp;sd=desc" data-subject="Don Jenkins" data-description="Whenever Don Jenkins posts new content, you'll get an email delivered to your inbox with a link." data-name="Don Jenkins notification" data-author-id="3e082132-d88f-11e8-bead-f7dd0e2fcfb2" data-user-url="https://www.capitalpress.com/users/">
        <i class="fas tnt-star"></i> Follow Don Jenkins
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.capitalpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.capitalpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fwashington%2Fwash-farm-groups-low-carbon-fuel-bill-better-still-bad%2Farticle_d396d624-9400-11eb-839f-9bcab3706311.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686086" class="tncms-block title-no-margin"><section id="block-686086" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=auctions&stp=1" class="">Auctions</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=hay&stp=1" class="">Hay</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=real+estate&stp=1" class="">Real Estate</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=tractors&stp=1" class="">Tractors</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686086 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://marketplace.capitalpress.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686077" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686077" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686077');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686079" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686079" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686081" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686081" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686084" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-686493" class="tncms-block"><section id="block-686493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-679039" class="tncms-block text-center hidden-xs hidden-sm"><section id="block-679039" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679039 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-679039-0753224c-964a-11eb-9e39-578dd96e3da6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-cattle">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/cattle/national-feeder-and-stocker-cattle-report/article_0753224c-964a-11eb-9e39-578dd96e3da6.html" class="tnt-asset-link">
        

        
            National feeder and stocker cattle report</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-06fbb614-9263-11eb-81a8-0375cc60c78a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-oregon">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/oregon/osu-club-aims-to-enhance-visibility-of-lgbtq-students-in-agriculture/article_06fbb614-9263-11eb-81a8-0375cc60c78a.html" class="tnt-asset-link">
        

        
            OSU club aims to enhance visibility of LGBTQ students in agriculture</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-e8d97346-9407-11eb-9b51-3bde338e1a63" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-livestock-auctions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/livestock_auctions/selected-western-livestock-auctions/article_e8d97346-9407-11eb-9b51-3bde338e1a63.html" class="tnt-asset-link">
        

        
            Selected Western livestock auctions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-0dc980a1-6a8f-5eef-a494-ae57c94f01c8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-water">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/water/agencies-arizona-farmers-should-expect-less-water-in-2022/article_0dc980a1-6a8f-5eef-a494-ae57c94f01c8.html" class="tnt-asset-link">
        

        
            Agencies: Arizona farmers should expect less water in 2022</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-ca381354-9635-11eb-ba80-5f7e11fe3728" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sponsored/california-pistachio-growers-and-processors-create-5-2-billion-impact-on-state-s-economy/article_ca381354-9635-11eb-ba80-5f7e11fe3728.html" class="tnt-asset-link">
        

        
            California Pistachio Growers and Processors Create $5.2 Billion Impact On State’s Economy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-9ff5a3a0-962f-11eb-9df3-9b19dfbded9a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-dairy">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/dairy/environmental-working-group-conservation-programs-need-reform/article_9ff5a3a0-962f-11eb-9df3-9b19dfbded9a.html" class="tnt-asset-link">
        

        
            Environmental Working Group: Conservation programs need reform</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-679064" class="tncms-block"><section id="block-679064" class="block emphasis-h3 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-679064" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-04-05&d2=2021-04-05&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.capitalpress.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-912947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912947" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912947');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-703271" class="tncms-block"><div id="newsmemory">
<div class="block-title">
    <div class="block-title-inner">
        <h3><a href="http://capitalpress.or.newsmemory.com" target="_blank">Latest e-Edition</a></h3>
        
</div>
</div>

<div class="newsmemory-body">
<a href="https://capitalpress-or.newsmemory.com/%20" target="_blank">
                <img src="https://capitalpress-or.newsmemory.com/getprima.php" alt="Capital Press Latest e-edition" width="100%"></a>
                </div>
<div class="clearfix"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919994" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919994" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919994');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675964" class="tncms-block"><section id="block-675964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/nation_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-sectors"  href="/ag_sectors/"  tabindex="0">
                    <span class="nav-label">Ag Sectors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/specialsections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles & Games</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675915" class="tncms-block"><section id="block-675915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.capitalpress.com/subscribe-now/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679024" class="tncms-block"><section id="block-679024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679024 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675969" class="tncms-block padding-bottom"><section id="block-675969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=990%2C195 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1035%2C204 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1200%2C236 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1333%2C263 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1476%2C291 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=2008%2C396 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2923"
                height="576"
                alt="Capital Press"></a></div></section></div><div id="tncms-block-675966" class="tncms-block"><section id="block-675966" class="block emphasis-h4   " ><address>
    <strong>capitalpress.com</strong><br>
    PO Box 2048<br>
    Salem, OR 97308
    <br>
    
        <strong>Phone:</strong> 800-781-3214<br>
        <strong>Email:</strong> <a href="mailto:newsroom@capitalpress.com">newsroom@capitalpress.com</a><br>
    
</address></section></div><div id="tncms-block-675974" class="tncms-block padding-bottom"><div class="follow-links-675974 default">
    
    <section id="block-675974" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/capitalpress__agnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://www.instagram.com/capitalpress__agnews/","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675919" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675919"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">capitalpress.com</a>, PO Box 2048 Salem, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020746" class="tncms-block hidden-xs hidden-sm"><section id="block-1020746" class="block emphasis-h3   " ><div class="block"><a href="https://www.capitalpress.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=150%2C8 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=200%2C10 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=225%2C11 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=300%2C15 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=400%2C20 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=540%2C27 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=640%2C32 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=750%2C38 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=990%2C50 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1035%2C52 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1200%2C60 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1333%2C67 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1476%2C74 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1020747" class="tncms-block visible-sm visible-xs"><section id="block-1020747" class="block emphasis-h3   " ><div class="block"><a href="https://www.capitalpress.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="75"
                alt=""></a></div></section></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d396d624-9400-11eb-839f-9bcab3706311")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13302.add('act', dmpData);_cc13302.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d396d624_9400_11eb_839f_9bcab3706311_photo_modal = false;
                var gallery_changed_d396d624_9400_11eb_839f_9bcab3706311_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .owl-stage-outer").height( $('#carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d396d624_9400_11eb_839f_9bcab3706311_photo_modal = $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311-photo-modal').data('owlCarousel');
                $('#carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d396d624_9400_11eb_839f_9bcab3706311_photo_modal.prev();
                });
                $('#carousel-d396d624-9400-11eb-839f-9bcab3706311-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d396d624_9400_11eb_839f_9bcab3706311_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d396d624_9400_11eb_839f_9bcab3706311 = false;
                var gallery_changed_d396d624_9400_11eb_839f_9bcab3706311 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d396d624-9400-11eb-839f-9bcab3706311 .owl-stage-outer").height( $('#carousel-d396d624-9400-11eb-839f-9bcab3706311 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d396d624-9400-11eb-839f-9bcab3706311 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d396d624-9400-11eb-839f-9bcab3706311 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d396d624_9400_11eb_839f_9bcab3706311 = $('#gallery-items-d396d624-9400-11eb-839f-9bcab3706311').data('owlCarousel');
                $('#carousel-d396d624-9400-11eb-839f-9bcab3706311 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d396d624_9400_11eb_839f_9bcab3706311.prev();
                });
                $('#carousel-d396d624-9400-11eb-839f-9bcab3706311 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d396d624_9400_11eb_839f_9bcab3706311.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-679064 .fc-inner' ),
            $calendar = $( '#calendar-679064' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-679064 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-679064 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-679064 .fc-year' ).html( cal.getYear() );


        $('#block-679064 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-679064 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-679064 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13302.add('act', dmpData);_cc13302.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>