
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capitalpress.com/content/tncms/live/" />
<meta name="keywords" content="potato, potatoes, harvest, weather, yield, harvest, idaho, economics, agriculture, meteorology, finance, nick blanksma, potato, july, jeff gibson" />
<meta name="news_keywords" content="potato, potatoes, harvest, weather, yield, harvest, idaho, economics, agriculture, meteorology, finance, nick blanksma, potato, july, jeff gibson" />
<meta name="description" content="Idaho's potato harvest so far shows above-average yields and good quality." />
<meta name="author" content="BRAD CARLSON Capital Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=942%2C630" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Idaho potato harvest so far shows good quality, yields" />
<meta property="og:description" content="Idaho's potato harvest so far shows above-average yields and good quality." />
<meta property="og:site_name" content="Capital Press" />
<meta property="og:section" content="Idaho" />
<meta property="article:publisher" content="https://www.facebook.com/capitalpress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@capitalpress" />
<meta name="twitter:image:alt" content="BC idaho potato harvest.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/state\/idaho","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BRAD CARLSON\nCapital Press","id":"0974d1a0-02a3-11eb-b24e-6f42227d38db","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/state\/idaho","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BRAD CARLSON\nCapital Press","id":"0974d1a0-02a3-11eb-b24e-6f42227d38db","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5X3866');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.add('med', 'flag: breaking');
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["potato","potatoes","harvest","weather","yield","harvest","idaho","economics","agriculture","meteorology"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/idaho';
            
                gptAdSlots['ad-915910'] = googletag.defineSlot(adUnit, [2,1], 'ad-915910').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-915910'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912940'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912940'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/81e30f9f5727f7d8d456230c55a5d339f510882e.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_1';
            
                gptAdSlots['ad-686077'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686077').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_2';
            
                gptAdSlots['ad-686079'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686081'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/idaho';
            
                gptAdSlots['ad-912945'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912945').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912945'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912948'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919994'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919994').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919994'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/state/idaho';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[468,60], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912944'] = googletag.defineSlot(adUnit, [[320,50],[468,60]], 'ad-912944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912944'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Idaho potato harvest so far shows good quality, yields | Idaho | capitalpress.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7CAF42; } .fixed-nav #main-navigation { background-color: #7CAF42 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4B3F1F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7CAF42; }#site-header-container{ border-bottom: 3px solid #7CAF42; }#site-footer-container{ border-top: 3px solid #7CAF42; } .tnt-bg-accent { background-color: #7CAF42; } a .tnt-caret-down { color: #7CAF42; } .block-title .block-title-inner { border-color: #7CAF42; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7CAF42; } .form-control:focus { border-bottom-color: #7CAF42; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capitalpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/73f45020-a19b-11e8-88b7-67e38f664278.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Idaho potato harvest so far shows good quality, yields | Idaho | capitalpress.com" href="http://www.capitalpress.com/search/?f=rss&amp;t=article&amp;c=state/idaho&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
      
      
      
      
      
      
      
      
      
      
           
 }); 
</script><script src="https://subscription.capitalpress.com/BWTW/scripts/tw.js"></script>

  



<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.capitalpress.com/BWTW/', 'CP', 'CP', null, 'DEFAULT' );

    _bwtp.init(false);
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0974d1a0-02a3-11eb-b24e-6f42227d38db section-statesection-idaho type-article infinity-disabled" data-authors='[]' data-path="/state/idaho">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capitalpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fstate%2Fidaho&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BRAD+CARLSON%0ACapital+Press&tncms.asset.id=0974d1a0-02a3-11eb-b24e-6f42227d38db&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=363&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5X3866&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fstate%2Fidaho&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BRAD+CARLSON%0ACapital+Press&tncms.asset.id=0974d1a0-02a3-11eb-b24e-6f42227d38db&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=363&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.capitalpress.com/users/admin/contribute/article/?assetid=0974d1a0-02a3-11eb-b24e-6f42227d38db&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.capitalpress.com/users/admin/contribute/article/?from_section=/state/idaho"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.capitalpress.com/tncms/admin/editorial-asset/?edit=0974d1a0-02a3-11eb-b24e-6f42227d38db"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675973" class="tncms-block text-center padding-top"><div class="follow-links-675973 default">
    
    <section id="block-675973" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814931" class="tncms-block"><section id="block-814931" class="block emphasis-   " ><div id="user-controls-814931" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-675972" class="tncms-block"><section id="block-675972" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675972" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-675972" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675972-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675972-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675972-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675972').submit();
        return false;
    });

    $('#site-search-675972').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675972 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675972 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675972-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://eopubco.mycapture.com/mycapture/category.asp?CategoryID=71232"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-store">Photo store</a>
                                </li><li>
                                    <a href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit-ag-news">Submit Ag News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/state/"  class="nav-link tnt-section-state">State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/state/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/state/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a href="/state/idaho/"  class="nav-link tnt-section-idaho">Idaho</a>
                                </li><li>
                                    <a href="/state/california/"  class="nav-link tnt-section-california">California</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/nation_world/ap_nation_world/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a href="/nation_world/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/nation_world/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a href="/nation_world/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/nation_world/profit/"  class="nav-link tnt-section-profit-center">Profit Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ag_sectors/"  class="nav-link tnt-section-ag-sectors">Ag Sectors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ag_sectors/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/ag_sectors/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/ag_sectors/ffa4h/"  class="nav-link tnt-section-ffa4-h">FFA/4-H</a>
                                </li><li>
                                    <a href="/ag_sectors/grains/"  class="nav-link tnt-section-grains-and-row-crops">Grains and row crops</a>
                                </li><li>
                                    <a href="/ag_sectors/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a href="/ag_sectors/orchards_nuts_vines/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a href="/ag_sectors/organic/"  class="nav-link tnt-section-organic">Organic</a>
                                </li><li>
                                    <a href="/ag_sectors/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a href="/ag_sectors/rurallife/"  class="nav-link tnt-section-rural-life">Rural Life</a>
                                </li><li>
                                    <a href="/ag_sectors/smallfarm/"  class="nav-link tnt-section-small-farm">Small farm</a>
                                </li><li>
                                    <a href="/ag_sectors/timber/"  class="nav-link tnt-section-timber">Timber</a>
                                </li><li>
                                    <a href="/ag_sectors/water/"  class="nav-link tnt-section-water">Water</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/?weather_zip=97301"  class="nav-link tnt-section-salem-ore">Salem, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97801"  class="nav-link tnt-section-pendleton-ore">Pendleton, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97601"  class="nav-link tnt-section-klamath-falls-ore">Klamath Falls, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97720"  class="nav-link tnt-section-burns-ore">Burns, Ore.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=98501"  class="nav-link tnt-section-olympia-wash">Olympia, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=98901"  class="nav-link tnt-section-yakima-wash">Yakima, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=99201"  class="nav-link tnt-section-spokane-wash">Spokane, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=83701"  class="nav-link tnt-section-boise-idaho">Boise, Idaho</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=83201"  class="nav-link tnt-section-pocatello-idaho">Pocatello, Idaho</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=96001"  class="nav-link tnt-section-redding-calif">Redding, Calif.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=93701"  class="nav-link tnt-section-fresno-calif">Fresno, Calif.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/specialsections/agfinance/"  class="nav-link tnt-section-ag-financial-services">Ag Financial Services</a>
                                </li><li>
                                    <a href="/specialsections/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/specialsections/education/"  class="nav-link tnt-section-ag-education">Ag Education</a>
                                </li><li>
                                    <a href="/specialsections/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/specialsections/farm_succession/"  class="nav-link tnt-section-farm-ranch-succession">Farm & Ranch Succession</a>
                                </li><li>
                                    <a href="/specialsections/fire_heroes/"  class="nav-link tnt-section-fire_heroes">fire_heroes</a>
                                </li><li>
                                    <a href="/specialsections/hemp/"  class="nav-link tnt-section-hemp">hemp</a>
                                </li><li>
                                    <a href="/specialsections/innovations/"  class="nav-link tnt-section-innovations">Innovations</a>
                                </li><li>
                                    <a href="/specialsections/livestock/"  class="nav-link tnt-section-livestock-horses">Livestock & Horses</a>
                                </li><li>
                                    <a href="/specialsections/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a href="/specialsections/nwagshow/"  class="nav-link tnt-section-northwest-ag-show">Northwest Ag Show</a>
                                </li><li>
                                    <a href="/specialsections/orchard/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a href="/specialsections/safety/"  class="nav-link tnt-section-farm-ranch-safety">Farm & Ranch Safety</a>
                                </li><li>
                                    <a href="/specialsections/seed/"  class="nav-link tnt-section-seed-row-crop">Seed & Row Crop</a>
                                </li><li>
                                    <a href="/specialsections/spokane/"  class="nav-link tnt-section-spokane-ag-show">Spokane Ag Show</a>
                                </li><li>
                                    <a href="/specialsections/wae/"  class="nav-link tnt-section-world-ag-expo">World Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/water/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a href="/specialsections/western_innovator/"  class="nav-link tnt-section-western-innovator">Western Innovator</a>
                                </li><li>
                                    <a href="/specialsections/willamette/"  class="nav-link tnt-section-willamette-valley-ag-expo">Willamette Valley Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/wine/"  class="nav-link tnt-section-viticulture">Viticulture</a>
                                </li><li>
                                    <a href="/specialsections/winter/"  class="nav-link tnt-section-winter-services-and-supplies">Winter Services and Supplies</a>
                                </li><li>
                                    <a href="/specialsections/women_in_ag/"  class="nav-link tnt-section-women_in_ag">women_in_ag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://subscription.capitalpress.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                                </li><li>
                                    <a href="/site/where_to_buy.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://capitalpress.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions-special-sections">e-Editions Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://ordering.eomediagroup.com/capitalpress/AdWizard.aspx?c=100"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.capitalpress.com/calendar/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-auction-calendars">Auction Calendars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="mailto:newsroom@capitalpress.com"  class="nav-link tnt-section-contact-newsroom">Contact Newsroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.capitalpress.com/CircPortal/Account/Login?ReturnUrl=%2FCircPortal%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-915910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-915910" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-915910');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679030" class="tncms-block"><section id="block-679030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1200%2C224 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1700%2C318 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Capital Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679034" class="tncms-block"><div id="weather-679034" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97308"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679034 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Salem, OR
                                
                                 <small>(97308)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. Near record high temperatures. High around 85F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2020 @ 12:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97308"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-757296" class="tncms-block"><section id="block-757296" class="block emphasis-   " ><div id="user-controls-757296" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-679031" class="tncms-block"><ul id="site-search-679031-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679031" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679031-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679031-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679031').submit();
        return false;
    });

    $('#site-search-679031').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679031 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679031 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679031-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://subscription.capitalpress.com/CircStore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state/" >
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-california"  href="/state/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho"  href="/state/idaho/" >
                    <span class="nav-label">Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/state/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/state/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ap-nation-world"  href="/nation_world/ap_nation_world/" >
                    <span class="nav-label">AP Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/nation_world/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/nation_world/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/nation_world/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profit"  href="/nation_world/profit/" >
                    <span class="nav-label">Profit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ag-sectors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag_sectors/" >
                    <span class="nav-label">Ag Sectors</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dairy"  href="/ag_sectors/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa4-h"  href="/ag_sectors/ffa4h/" >
                    <span class="nav-label">FFA/4-H</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grains"  href="/ag_sectors/grains/" >
                    <span class="nav-label">Grains</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/ag_sectors/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nursery"  href="/ag_sectors/nursery/" >
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orchards-nuts-vines"  href="/ag_sectors/orchards_nuts_vines/" >
                    <span class="nav-label">Orchards, nuts & vines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-organic"  href="/ag_sectors/organic/" >
                    <span class="nav-label">Organic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-research"  href="/ag_sectors/research/" >
                    <span class="nav-label">Research</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rural-life"  href="/ag_sectors/rurallife/" >
                    <span class="nav-label">Rural Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-farm"  href="/ag_sectors/smallfarm/" >
                    <span class="nav-label">Small Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timber"  href="/ag_sectors/timber/" >
                    <span class="nav-label">Timber</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water"  href="/ag_sectors/water/" >
                    <span class="nav-label">Water</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ag-financial-services"  href="/specialsections/agfinance/" >
                    <span class="nav-label">Ag Financial Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairy"  href="/specialsections/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-education"  href="/specialsections/education/" >
                    <span class="nav-label">Ag Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/specialsections/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch-succession"  href="/specialsections/farm_succession/" >
                    <span class="nav-label">Farm & Ranch Succession</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire_heroes"  href="/specialsections/fire_heroes/" >
                    <span class="nav-label">fire_heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hemp"  href="/specialsections/hemp/" >
                    <span class="nav-label">hemp</span>
                </a></li><li>
                <a class="nav-link  tnt-section-innovations"  href="/specialsections/innovations/" >
                    <span class="nav-label">Innovations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-horses"  href="/specialsections/livestock/" >
                    <span class="nav-label">Livestock & Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nursery"  href="/specialsections/nursery/" >
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-ag-show"  href="/specialsections/nwagshow/" >
                    <span class="nav-label">Northwest Ag Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orchards-nuts-vines"  href="/specialsections/orchard/" >
                    <span class="nav-label">Orchards, Nuts & Vines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch-safety"  href="/specialsections/safety/" >
                    <span class="nav-label">Farm & Ranch Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seed-row-crop"  href="/specialsections/seed/" >
                    <span class="nav-label">Seed & Row Crop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spokane-ag-show"  href="/specialsections/spokane/" >
                    <span class="nav-label">Spokane Ag Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-ag-expo"  href="/specialsections/wae/" >
                    <span class="nav-label">World Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water"  href="/specialsections/water/" >
                    <span class="nav-label">Water</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-innovator"  href="/specialsections/western_innovator/" >
                    <span class="nav-label">Western Innovator</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willamette-valley-ag-expo"  href="/specialsections/willamette/" >
                    <span class="nav-label">Willamette Valley Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viticulture"  href="/specialsections/wine/" >
                    <span class="nav-label">Viticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-services-and-supplies"  href="/specialsections/winter/" >
                    <span class="nav-label">Winter Services and Supplies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women_in_ag"  href="/specialsections/women_in_ag/" >
                    <span class="nav-label">women_in_ag</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://capitalpress.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-special-sections"  href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketplace.capitalpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://ordering.eomediagroup.com/capitalpress/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://marketplace.capitalpress.com/capital-press/?stq=&amp;f=eyJzdWJjYXRlZ29yeSI6WyJIZWxwIFdhbnRlZCJdfQ.."  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auctions"  href="/calendar/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-events"  href="/calendar/events/" >
                    <span class="nav-label">Ag Events</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.capitalpress.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7CAF42">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679029" class="tncms-block"><section id="block-679029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1700%2C318 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Capital Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912940" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912940');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-887868" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal" class="carousel-inner"><div  class="item photo-4d1cd272-033e-11eb-a39d-affab66acc8c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Idaho potato harvest so far shows good quality, yields","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1200%2C803"
                    
                    alt="BC idaho potato harvest.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1567"
                    height="1048"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1200%2C803" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal" data-target=".caption-inner-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b9702bf32.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1567%2C1048')">Buy Now</a>
        </div><div class="caption-text"><p>Potato harvest in 2019 at Doug Gross Farms near Wilder, Idaho.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Angie Rader</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fbc-idaho-potato-harvest-jpg%2Fimage_4d1cd272-033e-11eb-a39d-affab66acc8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bc-idaho-potato-harvest-jpg/image_4d1cd272-033e-11eb-a39d-affab66acc8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d1cd272-033e-11eb-a39d-affab66acc8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BC%20idaho%20potato%20harvest.jpg&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fbc-idaho-potato-harvest-jpg%2Fimage_4d1cd272-033e-11eb-a39d-affab66acc8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bc-idaho-potato-harvest-jpg/image_4d1cd272-033e-11eb-a39d-affab66acc8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d1cd272-033e-11eb-a39d-affab66acc8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/bc-idaho-potato-harvest-jpg/image_4d1cd272-033e-11eb-a39d-affab66acc8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bc-idaho-potato-harvest-jpg/image_4d1cd272-033e-11eb-a39d-affab66acc8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d1cd272-033e-11eb-a39d-affab66acc8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/4d1cd272-033e-11eb-a39d-affab66acc8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d1cd272-033e-11eb-a39d-affab66acc8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20BC%20idaho%20potato%20harvest.jpg&body=https%3A%2F%2Fwww.capitalpress.com%2Fbc-idaho-potato-harvest-jpg%2Fimage_4d1cd272-033e-11eb-a39d-affab66acc8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d1cd272-033e-11eb-a39d-affab66acc8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bc-idaho-potato-harvest-jpg/image_4d1cd272-033e-11eb-a39d-affab66acc8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d1cd272-033e-11eb-a39d-affab66acc8c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d1cd272-033e-11eb-a39d-affab66acc8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d1cd272-033e-11eb-a39d-affab66acc8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d1cd272-033e-11eb-a39d-affab66acc8c" class="save-list-4d1cd272-033e-11eb-a39d-affab66acc8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d1cd272-033e-11eb-a39d-affab66acc8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4b096072-033e-11eb-8151-83a13c84a389">
                            <div class="item-container">
				                <div data-track-object='{"title":"Idaho potato harvest so far shows good quality, yields","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1200%2C825"
                    
                    alt="bc Gross Farms loading.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1567"
                    height="1077"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1200%2C825" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal" data-target=".caption-inner-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca9f2f.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1567%2C1077')">Buy Now</a>
        </div><div class="caption-text"><p>Potato harvest in 2019 at Doug Gross Farms near Wilder, Idaho.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Angie Rader
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fbc-gross-farms-loading-jpg%2Fimage_4b096072-033e-11eb-8151-83a13c84a389.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bc-gross-farms-loading-jpg/image_4b096072-033e-11eb-8151-83a13c84a389.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b096072-033e-11eb-8151-83a13c84a389"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bc%20Gross%20Farms%20loading.jpg&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fbc-gross-farms-loading-jpg%2Fimage_4b096072-033e-11eb-8151-83a13c84a389.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bc-gross-farms-loading-jpg/image_4b096072-033e-11eb-8151-83a13c84a389.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b096072-033e-11eb-8151-83a13c84a389"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/bc-gross-farms-loading-jpg/image_4b096072-033e-11eb-8151-83a13c84a389.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bc-gross-farms-loading-jpg/image_4b096072-033e-11eb-8151-83a13c84a389.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b096072-033e-11eb-8151-83a13c84a389"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/4b096072-033e-11eb-8151-83a13c84a389" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b096072-033e-11eb-8151-83a13c84a389"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20bc%20Gross%20Farms%20loading.jpg&body=https%3A%2F%2Fwww.capitalpress.com%2Fbc-gross-farms-loading-jpg%2Fimage_4b096072-033e-11eb-8151-83a13c84a389.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b096072-033e-11eb-8151-83a13c84a389"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bc-gross-farms-loading-jpg/image_4b096072-033e-11eb-8151-83a13c84a389.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b096072-033e-11eb-8151-83a13c84a389"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b096072-033e-11eb-8151-83a13c84a389-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b096072-033e-11eb-8151-83a13c84a389" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4b096072-033e-11eb-8151-83a13c84a389" class="save-list-4b096072-033e-11eb-8151-83a13c84a389-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b096072-033e-11eb-8151-83a13c84a389" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="asset article-default"  data-url="https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=942%2C630">
            <meta itemprop="width" content="942">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="capitalpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" />
    <style>
                .asset-paging .direction {
                    color: #7CAF42;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.capitalpress.com\/tncms\/search\/mlt\/?origin=0974d1a0-02a3-11eb-b24e-6f42227d38db&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="asset-paging">
                <div id="paging-prev-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="paging-link prev offset"></div>
                <div id="paging-next-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Idaho potato harvest so far shows good quality, yields
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-88690520-d88f-11e8-a49e-2b3050db612f-asset-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.capitalpress.com/users/profile/Brad%20Carlson">By BRAD CARLSON
Capital Press
</a></span>
                
                    <div id="author-popup-88690520-d88f-11e8-a49e-2b3050db612f-asset-0974d1a0-02a3-11eb-b24e-6f42227d38db-content" class="hide">
                        <article class="clearfix card author popup-content card-author-88690520-d88f-11e8-a49e-2b3050db612f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.capitalpress.com/users/profile/Brad%20Carlson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brad Carlson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/161a5cc7b8140ffa0692189cbca882c8?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.capitalpress.com/users/profile/Brad%20Carlson" rel="author" class="tnt-user-profile-link tnt-user-name">Bradford Carlson</a>
                                </h4><p class="tnt-user-title small text-muted">field reporter, SW Idaho and SE Oregon</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bcarlson@capitalpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-88690520-d88f-11e8-a49e-2b3050db612f-asset-0974d1a0-02a3-11eb-b24e-6f42227d38db').popover({
                            content: $('#author-popup-88690520-d88f-11e8-a49e-2b3050db612f-asset-0974d1a0-02a3-11eb-b24e-6f42227d38db-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-30T10:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-30T10:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-30T10:00:00-07:00">
    <meta itemprop="datePublished" content="2020-09-30T10:00:00-07:00">
    <meta itemprop="dateModified" content="2020-09-30T10:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="carousel-inner"><div  class="item photo-4d1cd272-033e-11eb-a39d-affab66acc8c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Idaho potato harvest so far shows good quality, yields","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4d1cd272-033e-11eb-a39d-affab66acc8c" data-instance="#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal" data-target="#photo-carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1567">
            <meta itemprop="height" content="1048">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1200%2C803">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1200%2C803"
                    
                    alt="BC idaho potato harvest.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1567"
                    height="1048"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1200%2C803" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0974d1a0-02a3-11eb-b24e-6f42227d38db collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b9702bf32.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/d1/4d1cd272-033e-11eb-a39d-affab66acc8c/5f74b970289e0.image.jpg?resize=1567%2C1048')">Buy Now</a>
        </div><div class="caption-text"><p>Potato harvest in 2019 at Doug Gross Farms near Wilder, Idaho.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Angie Rader</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4b096072-033e-11eb-8151-83a13c84a389">
                            <div class="item-container">
				                <div data-track-object='{"title":"Idaho potato harvest so far shows good quality, yields","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4b096072-033e-11eb-8151-83a13c84a389" data-instance="#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal" data-target="#photo-carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1567">
            <meta itemprop="height" content="1077">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1200%2C825">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1200%2C825">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1200%2C825"
                    
                    alt="bc Gross Farms loading.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1567"
                    height="1077"
                    data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1200%2C825" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0974d1a0-02a3-11eb-b24e-6f42227d38db collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca9f2f.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/4/b0/4b096072-033e-11eb-8151-83a13c84a389/5f74b96ca6d32.image.jpg?resize=1567%2C1077')">Buy Now</a>
        </div><div class="caption-text"><p>Potato harvest in 2019 at Doug Gross Farms near Wilder, Idaho.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Angie Rader
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" data-smart-adunit="/132916964/capitalpress.com/state/idaho">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0974d1a0-02a3-11eb-b24e-6f42227d38db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" class="save-list-0974d1a0-02a3-11eb-b24e-6f42227d38db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0974d1a0-02a3-11eb-b24e-6f42227d38db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0974d1a0-02a3-11eb-b24e-6f42227d38db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" class="save-list-0974d1a0-02a3-11eb-b24e-6f42227d38db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0974d1a0-02a3-11eb-b24e-6f42227d38db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-966033" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Idaho’s potato harvest so far shows above-average yields and good quality.</p><p>“I have heard of and seen just beautiful potatoes,” Idaho Potato Commission Industry Relations Director Travis Blacker said.</p><p>Idaho leads the U.S. in potato production, growing nearly one-third of the country’s total, the state Department of Agriculture says.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The 2019 crop was down 2% in harvested acres and 8% in production by weight because of spring frosts and a hard freeze in early October, according to the USDA National Agricultural Statistics Service.</p><p>This year’s planted acreage is down 3-5%. NASS reported it at 300,000 acres based on surveys, and United Potato Growers of Idaho pegged it at 295,790 following in-person counts at fields. Some plantings occurred before processors reduced contracted acres because of COVID-19 concerns.</p><p>Blacker estimated 60-65% of harvest is left statewide. It typically starts in southwest Idaho before moving to the generally higher-altitude south-central and southeast regions.</p><p>Doug Gross, who farms near Wilder, in the southwest corner of the state, said Sept. 25 that his harvest was about 75% finished and slightly ahead of schedule. “Yields have been slightly above average. We are very pleased with the quality.”</p><p>Heavy rains came in late spring, “but by then the crop was pretty well-developed and coming along pretty well,” he said. June and July produced nice growing conditions including mostly mild temperatures, “so potato shape is very good — fatter than normal.”</p><p>Nick Blanksma of Hammett said he is seeing above-average quality.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Yields are about average,” he said. “I have heard of some growers in western Idaho being slightly above average, but for the most part everybody I have spoken with in western and south-central Idaho is seeing high quality and average yield.”</p><p>Blanksma said it was smoky for about three weeks, but by then most of his crop was harvest-ready. Except for high heat in mid-August that likely cost some yield, growing conditions were excellent. He expected his harvest to be about 60% completed late Sept. 25.</p><p>Jeff Gibson’s potato harvest in the Rupert area was about half completed Sept. 25.</p><p>“Quality is looking above-average. I would say yield is better than last year’s, but not a lot,” he said. Yields appear to be slightly below the long-term average, whereas the 2019 yield was significantly below it.</p><p>Gibson said it appears 2020 yields were dragged by a cool June that cut the number of ideal growing-degree days, a hot July and August, and a frost after the first full week of September.</p><p>American Falls grower Kamren Koompin, who was about two-thirds through harvest Sept. 25, said that so far, “it’s kind of variety-dependent, but the quality has been good, maybe a little above average.” Russet Burbanks have shown slightly above-average quality and average yield.</p><p>He looked forward to upcoming highs in the mid-70s in eastern Idaho.</p><p>“You can’t get much better digging weather than that,” Koompin said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Idaho%20potato%20harvest%20so%20far%20shows%20good%20quality%2C%20yields&body=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0974d1a0-02a3-11eb-b24e-6f42227d38db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0974d1a0-02a3-11eb-b24e-6f42227d38db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0974d1a0-02a3-11eb-b24e-6f42227d38db" class="save-list-0974d1a0-02a3-11eb-b24e-6f42227d38db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0974d1a0-02a3-11eb-b24e-6f42227d38db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22potato%2C%20potatoes%2C%20harvest%2C%20weather%22#tncms-source=keyword" class="tag-potato,-potatoes,-harvest,-weather label label-default" data-tncms-track-dmp='search: potato,-potatoes,-harvest,-weather'>Potato, Potatoes, Harvest, Weather</a>
            </li> <li>
                <a href="/search/?k=%22yield%22#tncms-source=keyword" class="tag-yield label label-default" data-tncms-track-dmp='search: yield'>Yield</a>
            </li> <li>
                <a href="/search/?k=%22harvest%22#tncms-source=keyword" class="tag-harvest label label-default" data-tncms-track-dmp='search: harvest'>Harvest</a>
            </li> <li>
                <a href="/search/?k=%22idaho%22#tncms-source=keyword" class="tag-idaho label label-default" data-tncms-track-dmp='search: idaho'>Idaho</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22nick%20blanksma%22#tncms-source=keyword" class="tag-nick-blanksma label label-default" data-tncms-track-dmp='search: nick-blanksma'>Nick Blanksma</a>
            </li> <li>
                <a href="/search/?k=%22potato%22#tncms-source=keyword" class="tag-potato label label-default" data-tncms-track-dmp='search: potato'>Potato</a>
            </li> <li>
                <a href="/search/?k=%22july%22#tncms-source=keyword" class="tag-july label label-default" data-tncms-track-dmp='search: july'>July</a>
            </li> <li>
                <a href="/search/?k=%22jeff%20gibson%22#tncms-source=keyword" class="tag-jeff-gibson label label-default" data-tncms-track-dmp='search: jeff-gibson'>Jeff Gibson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-88690520-d88f-11e8-a49e-2b3050db612f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.capitalpress.com/users/profile/Brad%20Carlson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brad Carlson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/161a5cc7b8140ffa0692189cbca882c8?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.capitalpress.com/users/profile/Brad%20Carlson" rel="author" class="tnt-user-profile-link tnt-user-name">Bradford Carlson</a>
                                </h4><p class="tnt-user-title small text-muted">field reporter, SW Idaho and SE Oregon</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bcarlson@capitalpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-88690520-d88f-11e8-a49e-2b3050db612f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=88690520-d88f-11e8-a49e-2b3050db612f&amp;s=start_time&amp;sd=desc" data-subject="Bradford Carlson" data-description="Whenever Bradford Carlson posts new content, you'll get an email delivered to your inbox with a link." data-name="Bradford Carlson notification" data-author-id="88690520-d88f-11e8-a49e-2b3050db612f" data-user-url="https://www.capitalpress.com/users/">
        <i class="fas tnt-star"></i> Follow Bradford Carlson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.capitalpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.capitalpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fstate%2Fidaho%2Fidaho-potato-harvest-so-far-shows-good-quality-yields%2Farticle_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686086" class="tncms-block title-no-margin"><section id="block-686086" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=auctions&stp=1" class="">Auctions</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=hay&stp=1" class="">Hay</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=real+estate&stp=1" class="">Real Estate</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=tractors&stp=1" class="">Tractors</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686086 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://marketplace.capitalpress.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686077" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686077" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686077');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686079" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686079" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686081" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686081" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686084" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679357" class="tncms-block"></div><div id="tncms-block-686493" class="tncms-block"><section id="block-686493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-679039" class="tncms-block text-center hidden-xs hidden-sm"><section id="block-679039" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679039 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-679039-0974d1a0-02a3-11eb-b24e-6f42227d38db" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-idaho">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html" class="tnt-asset-link">
        

        
            Idaho potato harvest so far shows good quality, yields</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-5c433067-a7e4-5f79-a2bb-5942beee228a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-oregon">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/oregon/after-sale-central-oregon-residents-hope-les-schwab-tires-stays-same/article_5c433067-a7e4-5f79-a2bb-5942beee228a.html" class="tnt-asset-link">
        

        
            After sale, Central Oregon residents hope Les Schwab Tires stays same</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-83c04c1c-657b-5ddd-847e-0f6a7250f9d1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-oregon">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/oregon/umatilla-electric-cooperative-goes-independent-for-power-purchases/article_83c04c1c-657b-5ddd-847e-0f6a7250f9d1.html" class="tnt-asset-link">
        

        
            Umatilla Electric Cooperative goes independent for power purchases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-8d728a1d-0f05-5cad-9690-be146dd89f32" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-california">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/california/california-tightens-rules-on-rat-poisons-that-kill-wildlife/article_8d728a1d-0f05-5cad-9690-be146dd89f32.html" class="tnt-asset-link">
        

        
            California tightens rules on rat poisons that kill wildlife</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-eaa4954a-0292-11eb-a87c-83b2e6fa0a62" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-washington">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/washington/man-made-log-jams-guard-southwest-washington-farmland/article_eaa4954a-0292-11eb-a87c-83b2e6fa0a62.html" class="tnt-asset-link">
        

        
            Man-made log jams guard southwest Washington farmland</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-f726348e-02b2-11eb-b5a4-e70bdf903051" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-grains">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/grains/grain-co-op-blocks-temporary-restraining-order-sought-by-flour-miller/article_f726348e-02b2-11eb-b5a4-e70bdf903051.html" class="tnt-asset-link">
        

        
            Grain co-op blocks temporary restraining order sought by flour miller</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-679064" class="tncms-block"><section id="block-679064" class="block emphasis-h3 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-679064" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-09-30&d2=2020-09-30&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.capitalpress.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919994" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919994" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919994');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675964" class="tncms-block"><section id="block-675964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-sectors"  href="/ag_sectors/" >
                    <span class="nav-label">Ag Sectors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675915" class="tncms-block"><section id="block-675915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679024" class="tncms-block"><section id="block-679024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679024 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675969" class="tncms-block padding-bottom"><section id="block-675969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1200%2C236 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1700%2C335 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Capital Press"></a></div></section></div><div id="tncms-block-675966" class="tncms-block"><section id="block-675966" class="block emphasis-h4   " ><address>
    <strong>capitalpress.com</strong><br>
    PO Box 2048<br>
    Salem, OR 97308
    <br>
    
        <strong>Phone:</strong> 800-781-3214<br>
        <strong>Email:</strong> <a href="mailto:newsroom@capitalpress.com">newsroom@capitalpress.com</a><br>
    
</address></section></div><div id="tncms-block-675974" class="tncms-block padding-bottom"><div class="follow-links-675974 default">
    
    <section id="block-675974" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/capitalpress__agnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://www.instagram.com/capitalpress__agnews/","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675919" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675919"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">capitalpress.com</a>, PO Box 2048 Salem, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0974d1a0-02a3-11eb-b24e-6f42227d38db")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0974d1a0_02a3_11eb_b24e_6f42227d38db_photo_modal = false;
                var gallery_changed_0974d1a0_02a3_11eb_b24e_6f42227d38db_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .owl-stage-outer").height( $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0974d1a0_02a3_11eb_b24e_6f42227d38db_photo_modal = $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal').data('owlCarousel');
                $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0974d1a0_02a3_11eb_b24e_6f42227d38db_photo_modal.prev();
                });
                $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0974d1a0_02a3_11eb_b24e_6f42227d38db_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: '81e30f9f5727f7d8d456230c55a5d339f510882e', page_url: 'https://www.capitalpress.com/state/idaho/idaho-potato-harvest-so-far-shows-good-quality-yields/article_0974d1a0-02a3-11eb-b24e-6f42227d38db.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');

                /* Call the showWindow function passing it the above parameters */
                FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0974d1a0_02a3_11eb_b24e_6f42227d38db = false;
                var gallery_changed_0974d1a0_02a3_11eb_b24e_6f42227d38db = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db .owl-stage-outer").height( $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0974d1a0_02a3_11eb_b24e_6f42227d38db = $('#gallery-items-0974d1a0-02a3-11eb-b24e-6f42227d38db').data('owlCarousel');
                $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0974d1a0_02a3_11eb_b24e_6f42227d38db.prev();
                });
                $('#carousel-0974d1a0-02a3-11eb-b24e-6f42227d38db .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0974d1a0_02a3_11eb_b24e_6f42227d38db.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-679064 .fc-inner' ),
            $calendar = $( '#calendar-679064' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-679064 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-679064 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-679064 .fc-year' ).html( cal.getYear() );


        $('#block-679064 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-679064 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-679064 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>