  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capitalpress.com/content/tncms/live/" />
<meta name="keywords" content="wilbur, laura fiffick, company, commerce, economics, employee, ehss, client, safety" />
<meta name="news_keywords" content="wilbur, laura fiffick, company, commerce, economics, employee, ehss, client, safety" />
<meta name="description" content="SAN FRANCISCO &ndash; September 9, 2019 &ndash; Wilbur-Ellis, a leading international marketer and distributor of agricultural products, animal feed and specialty chemicals and ingredients, announced today the appointment of Laura" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capitalpress.com/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wilbur-Ellis hires Laura Fiffick for Enterprise Risk Management director role" />
<meta property="og:description" content="SAN FRANCISCO &ndash; September 9, 2019 &ndash; Wilbur-Ellis, a leading international marketer and distributor of agricultural products, animal feed and specialty chemicals and ingredients, announced today the appointment of Laura" />
<meta property="og:site_name" content="Capital Press" />
<meta property="og:section" content="Sponsored" />
<meta property="article:publisher" content="https://www.facebook.com/capitalpress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@capitalpress" />
<meta name="twitter:image:alt" content="Laura Fiffick" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<style>/*<![CDATA[*/ .follow-links-675973 li { margin-right: 1px; padding: 0; } .follow-links-675973 li a, .follow-links-675973 li a:focus, .follow-links-675973 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-675973 li a:hover { text-decoration: none; opacity: 1; } .follow-links-675973 li a.fb,.follow-links-675973 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-675973 li a.tw,.follow-links-675973 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-675972 .search-spinner { position: absolute; } #block-675972 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-675972 { margin-bottom: 0; } #site-search-675972 .site-search-form { padding: 0; } #site-search-675972 #site-search-675972-btn { outline: none; } #site-search-675972 #site-search-675972-term { border: 0; box-shadow: none; } #site-search-675972 .site-search-form { box-shadow: none; } #tncms-block-679030 .tnt-prop-img { max-width: 2300px; } #user-controls-757296{ padding: 8px; width: 100%; } #user-controls-757296 .btn{ color: #000000; background-color: #dddddd; } #user-controls-757296 .username{ display: inline-block; padding-right: 10px; } #block-679031 .search-spinner { position: absolute; } #block-679031 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-679031-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-679031-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-679031-dropdown .pull-right { float: none!important; } #site-search-679031-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-679029 .tnt-prop-img { max-width: 2894px; } @media screen and (min-width: 320px) { #ad-679028 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 992px) { #ad-679028 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 1200px) { #ad-679028 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-721019 { min-height: 60px; min-width: 468px; } } @media screen and (min-width: 320px) { #ad-686077 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 768px) { #ad-686077 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 992px) { #ad-686077 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 1200px) { #ad-686077 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 320px) { #ad-686079 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 768px) { #ad-686079 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 992px) { #ad-686079 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 1200px) { #ad-686079 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 992px) { #ad-686081 { min-height: px; min-width: ['fluid']px; } } @media screen and (min-width: 1200px) { #ad-686081 { min-height: px; min-width: ['fluid']px; } } #tncms-block-675969 .tnt-prop-img { max-width: 2923px; } .follow-links-675974 li { margin-right: 1px; padding: 0; } .follow-links-675974 li a, .follow-links-675974 li a:focus, .follow-links-675974 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-675974 li a:hover { text-decoration: none; opacity: 1; } .follow-links-675974 li a.fb,.follow-links-675974 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-675974 li a.tw,.follow-links-675974 li a.tw:hover { color: #fff; background-color: #46C8F9; } @media screen and (min-width: 320px) { #ad-727496 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-727496 { min-height: 50px; min-width: 320px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"banded","style":"default","path":"\/sponsored","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"banded","style":"default","path":"\/sponsored","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5X3866');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["wilbur","laura fiffick","company","commerce","economics","employee","ehss","client","safety"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CP/CP_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-679028'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-679028').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CP/CP_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721019'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-721019').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CPM_capital_press_marketplace/CPM_featured_ad_1';
            
                gptAdSlots['ad-686077'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686077').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CPM_capital_press_marketplace/CPM_featured_ad_2';
            
                gptAdSlots['ad-686079'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CPM_capital_press_marketplace/CPM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686081'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CP/CP_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727496'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Wilbur-Ellis hires Laura Fiffick for Enterprise Risk Management director role | Sponsored | capitalpress.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7CAF42; } .fixed-nav #main-navigation { background-color: #7CAF42 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4B3F1F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7CAF42; }#site-header-container{ border-bottom: 3px solid #7CAF42; }#site-footer-container{ border-top: 3px solid #7CAF42; } .tnt-bg-accent { background-color: #7CAF42; } a .tnt-caret-down { color: #7CAF42; } .block-title .block-title-inner { border-color: #7CAF42; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7CAF42; } .form-control:focus { border-bottom-color: #7CAF42; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capitalpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/73f45020-a19b-11e8-88b7-67e38f664278.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wilbur-Ellis hires Laura Fiffick for Enterprise Risk Management director role | Sponsored | capitalpress.com" href="http://www.capitalpress.com/search/?f=rss&amp;t=article&amp;c=sponsored&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capitalpress.com/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.capitalpress.com/BWTW/scripts/tw.js"></script>

  



<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.capitalpress.com/BWTW/', 'CP', 'CP', null, 'DEFAULT' );

    _bwtp.init(false);
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-0a1e8ddc-d34f-11e9-9bde-135fe543eac3  section-sponsored type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capitalpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsponsored&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=269&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5X3866&tncms.template.version=3.146.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsponsored&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=269&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.capitalpress.com/users/admin/contribute/article/?assetid=0a1e8ddc-d34f-11e9-9bde-135fe543eac3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.capitalpress.com/users/admin/contribute/article/?from_section=/sponsored"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675973" class="tncms-block text-center padding-top"><div class="follow-links-675973 default">
    
    <section id="block-675973" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-675972" class="tncms-block"><section id="block-675972" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675972" class="search-form-container card clearfix text-center ">
    <form id="site-search-675972" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675972-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675972-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675972-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675972').submit();
        return false;
    });

    $('#site-search-675972').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675972 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675972 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675972-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a href="http://eopubco.mycapture.com/mycapture/category.asp?CategoryID=71232"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-store">Photo store</a>
                                </li><li>
                                    <a href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit-ag-news">Submit Ag News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/state/"  class="nav-link tnt-section-state">State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/state/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/state/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a href="/state/idaho/"  class="nav-link tnt-section-idaho">Idaho</a>
                                </li><li>
                                    <a href="/state/california/"  class="nav-link tnt-section-california">California</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/nation_world/ap_nation_world/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a href="/nation_world/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/nation_world/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a href="/nation_world/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/nation_world/profit/"  class="nav-link tnt-section-profit-center">Profit Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ag_sectors/"  class="nav-link tnt-section-ag-sectors">Ag Sectors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ag_sectors/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/ag_sectors/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/ag_sectors/ffa4h/"  class="nav-link tnt-section-ffa4-h">FFA/4-H</a>
                                </li><li>
                                    <a href="/ag_sectors/grains/"  class="nav-link tnt-section-grains-and-row-crops">Grains and row crops</a>
                                </li><li>
                                    <a href="/ag_sectors/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a href="/ag_sectors/orchards_nuts_vines/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a href="/ag_sectors/organic/"  class="nav-link tnt-section-organic">Organic</a>
                                </li><li>
                                    <a href="/ag_sectors/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a href="/ag_sectors/rurallife/"  class="nav-link tnt-section-rural-life">Rural Life</a>
                                </li><li>
                                    <a href="/ag_sectors/smallfarm/"  class="nav-link tnt-section-small-farm">Small farm</a>
                                </li><li>
                                    <a href="/ag_sectors/timber/"  class="nav-link tnt-section-timber">Timber</a>
                                </li><li>
                                    <a href="/ag_sectors/water/"  class="nav-link tnt-section-water">Water</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/?weather_zip=97301"  class="nav-link tnt-section-salem-ore">Salem, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97801"  class="nav-link tnt-section-pendleton-ore">Pendleton, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97601"  class="nav-link tnt-section-klamath-falls-ore">Klamath Falls, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97720"  class="nav-link tnt-section-burns-ore">Burns, Ore.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=98501"  class="nav-link tnt-section-olympia-wash">Olympia, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=98901"  class="nav-link tnt-section-yakima-wash">Yakima, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=99201"  class="nav-link tnt-section-spokane-wash">Spokane, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=83701"  class="nav-link tnt-section-boise-idaho">Boise, Idaho</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=83201"  class="nav-link tnt-section-pocatello-idaho">Pocatello, Idaho</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=96001"  class="nav-link tnt-section-redding-calif">Redding, Calif.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=93701"  class="nav-link tnt-section-fresno-calif">Fresno, Calif.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/specialsections/agfinance/"  class="nav-link tnt-section-ag-financial-services">Ag Financial Services</a>
                                </li><li>
                                    <a href="/specialsections/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/specialsections/education/"  class="nav-link tnt-section-ag-education">Ag Education</a>
                                </li><li>
                                    <a href="/specialsections/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/specialsections/farm_succession/"  class="nav-link tnt-section-farm-ranch-succession">Farm & Ranch Succession</a>
                                </li><li>
                                    <a href="/specialsections/innovations/"  class="nav-link tnt-section-innovations">Innovations</a>
                                </li><li>
                                    <a href="/specialsections/livestock/"  class="nav-link tnt-section-livestock-horses">Livestock & Horses</a>
                                </li><li>
                                    <a href="/specialsections/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a href="/specialsections/nwagshow/"  class="nav-link tnt-section-northwest-ag-show">Northwest Ag Show</a>
                                </li><li>
                                    <a href="/specialsections/orchard/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a href="/specialsections/safety/"  class="nav-link tnt-section-farm-ranch-safety">Farm & Ranch Safety</a>
                                </li><li>
                                    <a href="/specialsections/seed/"  class="nav-link tnt-section-seed-row-crop">Seed & Row Crop</a>
                                </li><li>
                                    <a href="/specialsections/spokane/"  class="nav-link tnt-section-spokane-ag-expo">Spokane Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/wae/"  class="nav-link tnt-section-world-ag-expo">World Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/water/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a href="/specialsections/western_innovator/"  class="nav-link tnt-section-western-innovator">Western Innovator</a>
                                </li><li>
                                    <a href="/specialsections/willamette/"  class="nav-link tnt-section-willamette-valley-ag-expo">Willamette Valley Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/wine/"  class="nav-link tnt-section-viticulture">Viticulture</a>
                                </li><li>
                                    <a href="/specialsections/winter/"  class="nav-link tnt-section-winter-services-and-supplies">Winter Services and Supplies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.capitalpress.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                                </li><li>
                                    <a href="/site/where_to_buy.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://capitalpress.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ordering.eomediagroup.com/capitalpress/AdWizard.aspx?c=100"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.capitalpress.com/calendar/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-auction-calendars">Auction Calendars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="mailto:newsroom@capitalpress.com"  class="nav-link tnt-section-contact-newsroom">Contact Newsroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.capitalpress.com/CircPortal/Account/Login?ReturnUrl=%2FCircPortal%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679030" class="tncms-block"><section id="block-679030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1200%2C224 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1700%2C318 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-757296" class="tncms-block"><section id="block-757296" class="block emphasis-   " ><div id="user-controls-757296" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-679031" class="tncms-block"><ul id="site-search-679031-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679031" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679031-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679031-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679031').submit();
        return false;
    });

    $('#site-search-679031').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679031 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679031 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679031-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state/" >
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-california"  href="/state/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho"  href="/state/idaho/" >
                    <span class="nav-label">Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/state/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/state/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ap-nation-world"  href="/nation_world/ap_nation_world/" >
                    <span class="nav-label">AP Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/nation_world/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/nation_world/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/nation_world/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profit"  href="/nation_world/profit/" >
                    <span class="nav-label">Profit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ag-sectors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag_sectors/" >
                    <span class="nav-label">Ag Sectors</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dairy"  href="/ag_sectors/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa4-h"  href="/ag_sectors/ffa4h/" >
                    <span class="nav-label">FFA/4-H</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grains"  href="/ag_sectors/grains/" >
                    <span class="nav-label">Grains</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/ag_sectors/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nursery"  href="/ag_sectors/nursery/" >
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orchards-nuts-vines"  href="/ag_sectors/orchards_nuts_vines/" >
                    <span class="nav-label">Orchards, nuts & vines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-organic"  href="/ag_sectors/organic/" >
                    <span class="nav-label">Organic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-research"  href="/ag_sectors/research/" >
                    <span class="nav-label">Research</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rural-life"  href="/ag_sectors/rurallife/" >
                    <span class="nav-label">Rural Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-farm"  href="/ag_sectors/smallfarm/" >
                    <span class="nav-label">Small Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timber"  href="/ag_sectors/timber/" >
                    <span class="nav-label">Timber</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water"  href="/ag_sectors/water/" >
                    <span class="nav-label">Water</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ag-financial-services"  href="/specialsections/agfinance/" >
                    <span class="nav-label">Ag Financial Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairy"  href="/specialsections/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-education"  href="/specialsections/education/" >
                    <span class="nav-label">Ag Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/specialsections/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch-succession"  href="/specialsections/farm_succession/" >
                    <span class="nav-label">Farm & Ranch Succession</span>
                </a></li><li>
                <a class="nav-link  tnt-section-innovations"  href="/specialsections/innovations/" >
                    <span class="nav-label">Innovations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-horses"  href="/specialsections/livestock/" >
                    <span class="nav-label">Livestock & Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nursery"  href="/specialsections/nursery/" >
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-ag-show"  href="/specialsections/nwagshow/" >
                    <span class="nav-label">Northwest Ag Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orchards-nuts-vines"  href="/specialsections/orchard/" >
                    <span class="nav-label">Orchards, Nuts & Vines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch-safety"  href="/specialsections/safety/" >
                    <span class="nav-label">Farm & Ranch Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seed-row-crop"  href="/specialsections/seed/" >
                    <span class="nav-label">Seed & Row Crop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spokane-ag-expo"  href="/specialsections/spokane/" >
                    <span class="nav-label">Spokane Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-ag-expo"  href="/specialsections/wae/" >
                    <span class="nav-label">World Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water"  href="/specialsections/water/" >
                    <span class="nav-label">Water</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-innovator"  href="/specialsections/western_innovator/" >
                    <span class="nav-label">Western Innovator</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willamette-valley-ag-expo"  href="/specialsections/willamette/" >
                    <span class="nav-label">Willamette Valley Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viticulture"  href="/specialsections/wine/" >
                    <span class="nav-label">Viticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-services-and-supplies"  href="/specialsections/winter/" >
                    <span class="nav-label">Winter Services and Supplies</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://capitalpress.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketplace.capitalpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://marketplace.capitalpress.com/capital-press"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://marketplace.capitalpress.com/capital-press/?stq=&amp;f=eyJzdWJjYXRlZ29yeSI6WyJIZWxwIFdhbnRlZCJdfQ.."  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679029" class="tncms-block"><section id="block-679029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1700%2C318 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-679028" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679028" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679028');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721019" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721019" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721019');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" class="modal fullscreen in modal-image image-default modal-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=1700%2C1132 1700w"
                    sizes="100vw"
                    width="1764"
                    height="1175"
                    alt="Laura Fiffick"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" data-target=".caption-inner-modal-image-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Flaura-fiffick%2Fimage_210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/laura-fiffick/image_210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laura%20Fiffick&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Flaura-fiffick%2Fimage_210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/laura-fiffick/image_210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Laura%20Fiffick&body=https%3A%2F%2Fwww.capitalpress.com%2Flaura-fiffick%2Fimage_210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/laura-fiffick/image_210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" class="save-list-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="asset article-default"  data-url="https://www.capitalpress.com/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="capitalpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capitalpress.com/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html" />
    <style>
                .asset-paging .direction {
                    color: #7CAF42;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="asset-paging">
                <div id="paging-prev-0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="paging-link prev offset"></div>
                <div id="paging-next-0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wilbur-Ellis hires Laura Fiffick for Enterprise Risk Management director role
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-09T15:13:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-09T15:13:00-07:00">
    <meta itemprop="datePublished" content="2019-09-09T15:13:00-07:00">
    <meta itemprop="dateModified" content="2019-09-09T15:13:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilbur-Ellis%20hires%20Laura%20Fiffick%20for%20Enterprise%20Risk%20Management%20director%20role&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wilbur-Ellis%20hires%20Laura%20Fiffick%20for%20Enterprise%20Risk%20Management%20director%20role&body=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/2/10/210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5/5d76cec82c1f4.image.jpg?resize=1700%2C1132 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1764"
                    height="1175"
                    alt="Laura Fiffick"
                    class="img-responsive full tnt-restrict-img-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5" />
            </div><style>
                .tnt-restrict-img-210a6cf0-d34f-11e9-9d58-bf7da3fd5cb5 {
                    max-width: 1764px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0a1e8ddc-d34f-11e9-9bde-135fe543eac3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilbur-Ellis%20hires%20Laura%20Fiffick%20for%20Enterprise%20Risk%20Management%20director%20role&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wilbur-Ellis%20hires%20Laura%20Fiffick%20for%20Enterprise%20Risk%20Management%20director%20role&body=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a1e8ddc-d34f-11e9-9bde-135fe543eac3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a1e8ddc-d34f-11e9-9bde-135fe543eac3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="save-list-0a1e8ddc-d34f-11e9-9bde-135fe543eac3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a1e8ddc-d34f-11e9-9bde-135fe543eac3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>SAN FRANCISCO – September 9, 2019 – </strong>Wilbur-Ellis, a leading international marketer and distributor of agricultural products, animal feed and specialty chemicals and ingredients, announced today the appointment of Laura Fiffick as Environment, Health, Safety and Security director. Fiffick was previously an executive consultant with Krause Bell Group, a Health, Safety and Environment global culture and leadership consulting and research firm that provides services to improve business performance through HSE.</p><p>“Laura has a unique combination of significant technical depth, delivering solutions and results in complex environments, as well as being a champion of safety culture development,” said Wilbur-Ellis’ Vice President of Enterprise Risk Management and Process Development Troy Hackett. “We are excited to leverage her technical strength to ensure proper ‘blocking and tackling’ of our EHSS objectives, but also in winning the hearts and minds of our organization, developing an integrated safety program that can sustain the test of time. Ultimately, Laura will help us continue our maturity in ensuring our employees’ safety, protecting our physical assets and continuing our role as good neighbors in the communities where will live and work.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Fiffick brings 28 years of diverse HSE experience to Wilbur-Ellis, during which time she has demonstrated leadership in building EHSS teams and programs at various companies and organizations to improve culture and achieve business results. She has excelled in many crucial HSE positions, including as a director at BNSF Railway, a senior director with the National Safety Council at the Campbell Institute and, most recently, as an executive consultant for Krause Bell Group where she helped clients build employee engagement skills, managed safety leadership coaching and led safety interventions for Fortune 500 companies.</p><p>Safety is the Company’s top priority, and in her new role Fiffick will manage Wilbur-Ellis’ international EHSS team, while pushing Wilbur-Ellis’ safety culture and processes to continue to evolve, driving a zero-accident philosophy that is scalable and sustainable, ensuring regulatory compliance across local, state and federal agencies, analyzing risk exposures and developing and implementing controls that prevent unwanted incidents. Fiffick will also continue to further develop and roll out Wilbur-Ellis’ comprehensive, integrated safety program, Guiding People to Safety, and its new employee safety training program, Leading with Safety.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-679357" class="tncms-block"></div></div><p>“It’s clear that Wilbur-Ellis is a world-class company that first and foremost values employee safety and respects environmental and health across the enterprise as well,” said Fiffick. “I'm excited to join the team and be a part of continuing its EHSS vision that has had such a positive impact on employees, customers, suppliers and our communities.”  </p><p>To learn more about Wilbur-Ellis and its business divisions, please visit <a href="http://wilburellis.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://wilburellis.com&amp;source=gmail&amp;ust=1568140807116000&amp;usg=AFQjCNGkpN9bOPyS_LyfeTo61OycecK8ZA">wilburellis.com</a>.</p><p align="center"># # #</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilbur-Ellis%20hires%20Laura%20Fiffick%20for%20Enterprise%20Risk%20Management%20director%20role&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Wilbur-Ellis%20hires%20Laura%20Fiffick%20for%20Enterprise%20Risk%20Management%20director%20role&body=https%3A%2F%2Fwww.capitalpress.com%2Fsponsored%2Fwilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director%2Farticle_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sponsored/wilbur-ellis-hires-laura-fiffick-for-enterprise-risk-management-director/article_0a1e8ddc-d34f-11e9-9bde-135fe543eac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a1e8ddc-d34f-11e9-9bde-135fe543eac3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a1e8ddc-d34f-11e9-9bde-135fe543eac3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a1e8ddc-d34f-11e9-9bde-135fe543eac3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a1e8ddc-d34f-11e9-9bde-135fe543eac3" class="save-list-0a1e8ddc-d34f-11e9-9bde-135fe543eac3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a1e8ddc-d34f-11e9-9bde-135fe543eac3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wilbur%22#tncms-source=keyword" class="tag-wilbur label label-default" data-tncms-track-dmp='search: wilbur'>Wilbur</a>
            </li> <li>
                <a href="/search/?k=%22laura%20fiffick%22#tncms-source=keyword" class="tag-laura-fiffick label label-default" data-tncms-track-dmp='search: laura-fiffick'>Laura Fiffick</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22ehss%22#tncms-source=keyword" class="tag-ehss label label-default" data-tncms-track-dmp='search: ehss'>Ehss</a>
            </li> <li>
                <a href="/search/?k=%22client%22#tncms-source=keyword" class="tag-client label label-default" data-tncms-track-dmp='search: client'>Client</a>
            </li> <li>
                <a href="/search/?k=%22safety%22#tncms-source=keyword" class="tag-safety label label-default" data-tncms-track-dmp='search: safety'>Safety</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686086" class="tncms-block title-no-margin"><section id="block-686086" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=auctions&stp=1" class="">Auctions</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=hay&stp=1" class="">Hay</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=real+estate&stp=1" class="">Real Estate</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=tractors&stp=1" class="">Tractors</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686086 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://marketplace.capitalpress.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686077" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686077" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686077');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686079" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686079" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686081" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686081" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686084" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-686493" class="tncms-block"><section id="block-686493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675964" class="tncms-block"><section id="block-675964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-sectors"  href="/ag_sectors/" >
                    <span class="nav-label">Ag Sectors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675915" class="tncms-block"><section id="block-675915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679024" class="tncms-block"><section id="block-679024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679024 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675969" class="tncms-block padding-bottom"><section id="block-675969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1200%2C236 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1700%2C335 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-675966" class="tncms-block"><section id="block-675966" class="block emphasis-h4   " ><address>
    <strong>capitalpress.com</strong><br>
    PO Box 2048<br>
    Salem, OR 97308
    <br>
    
        <strong>Phone:</strong> 800-882-6789<br>
        <strong>Email:</strong> <a href="mailto:newsroom@capitalpress.com">newsroom@capitalpress.com</a><br>
    
</address></section></div><div id="tncms-block-675974" class="tncms-block padding-bottom"><div class="follow-links-675974 default">
    
    <section id="block-675974" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675919" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675919"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">capitalpress.com</a>, PO Box 2048 Salem, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727496');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-757296 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-757296 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-757296 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-757296 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-757296 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>