
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capitalpress.com/content/tncms/live/" />
<meta name="keywords" content="milk, commerce, food, industry, cream, economics, nonfat dry milk, need, supply, skim, dairy product, production, manufacturer, processing, dairy, advertising, plant, delivery, educational institution, intake, processing plant, load, multiple, butter, class i, churning, sales, fluid, manufacturing, maker, price, cow, state, processor, sale, class, weather, meteorology, dairy farmer, demand, facilities, fluctuation, food industry, supplies, producer, manufacturing plant, buyer, product, consumption, finance, agriculture, ice cream, percent, handler, weekend, workload, memorial day, moisture, availability, yield, cows' milk, bottler, market, schedule, output, butterfat, freight, temperature, school, june, idaho, arizona, utah, utilization, school milk, united states, gastronomy, colorado, farm, disruption, bottling, stock, dumping, dairy cow, seller, manager, company, churn, weather conditions, cost, consumer demand, grocery store, retail, balancing, milk cow, farmer, business, raw milk, cheese, skim milk, shipment, protein, dairy cattle, fat, dairy farm, accessibility" />
<meta name="news_keywords" content="milk, commerce, food, industry, cream, economics, nonfat dry milk, need, supply, skim, dairy product, production, manufacturer, processing, dairy, advertising, plant, delivery, educational institution, intake, processing plant, load, multiple, butter, class i, churning, sales, fluid, manufacturing, maker, price, cow, state, processor, sale, class, weather, meteorology, dairy farmer, demand, facilities, fluctuation, food industry, supplies, producer, manufacturing plant, buyer, product, consumption, finance, agriculture, ice cream, percent, handler, weekend, workload, memorial day, moisture, availability, yield, cows' milk, bottler, market, schedule, output, butterfat, freight, temperature, school, june, idaho, arizona, utah, utilization, school milk, united states, gastronomy, colorado, farm, disruption, bottling, stock, dumping, dairy cow, seller, manager, company, churn, weather conditions, cost, consumer demand, grocery store, retail, balancing, milk cow, farmer, business, raw milk, cheese, skim milk, shipment, protein, dairy cattle, fat, dairy farm, accessibility" />
<meta name="description" content="Fluid Milk and Cream &mdash; Western U.S." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3713f46e.preview.jpg?resize=1019%2C630" />
<meta property="og:image:width" content="1019" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Western U.S. milk and cream report" />
<meta property="og:description" content="Fluid Milk and Cream &mdash; Western U.S." />
<meta property="og:site_name" content="Capital Press" />
<meta property="og:section" content="Dairy" />
<meta property="article:publisher" content="https://www.facebook.com/capitalpress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@capitalpress" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/nation_world\/markets\/dairy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":362},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f16160d4-31cc-11eb-9d96-0766ccbc56ba","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/nation_world\/markets\/dairy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":362},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f16160d4-31cc-11eb-9d96-0766ccbc56ba","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5X3866');})();</script>
<script src="https://tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["milk","commerce","food","industry","cream","economics","nonfat dry milk","need","supply","skim"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            
                gptAdSlots['ad-915910'] = googletag.defineSlot(adUnit, [2,1], 'ad-915910').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-915910'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912940'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912940'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_1';
            
                gptAdSlots['ad-686077'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686077').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_2';
            
                gptAdSlots['ad-686079'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686081'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            
                gptAdSlots['ad-912945'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912945').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912945'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            
                gptAdSlots['ad-912946'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912946').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912946'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912948'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919994'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919994').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919994'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/nation_world/markets/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[468,60], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912944'] = googletag.defineSlot(adUnit, [[320,50],[468,60]], 'ad-912944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912944'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Western U.S. milk and cream report | Dairy | capitalpress.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7CAF42; } .fixed-nav #main-navigation { background-color: #7CAF42 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4B3F1F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7CAF42; }#site-header-container{ border-bottom: 3px solid #7CAF42; }#site-footer-container{ border-top: 3px solid #7CAF42; } .tnt-bg-accent { background-color: #7CAF42; } a .tnt-caret-down { color: #7CAF42; } .block-title .block-title-inner { border-color: #7CAF42; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7CAF42; } .form-control:focus { border-bottom-color: #7CAF42; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capitalpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/73f45020-a19b-11e8-88b7-67e38f664278.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Western U.S. milk and cream report | Dairy | capitalpress.com" href="http://www.capitalpress.com/search/?f=rss&amp;t=article&amp;c=nation_world/markets/dairy&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
      
      
      
      
      
      
      
      
      
      
           
 }); 
</script><script src="https://subscription.capitalpress.com/BWTW/scripts/tw.js"></script>

  



<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.capitalpress.com/BWTW/', 'CP', 'CP', null, 'DEFAULT' );

    _bwtp.init(false);
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f16160d4-31cc-11eb-9d96-0766ccbc56ba section-nation-worldsection-marketssection-dairy type-article infinity-disabled" data-path="/nation_world/markets/dairy">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capitalpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnation_world%2Fmarkets%2Fdairy&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=362&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f16160d4-31cc-11eb-9d96-0766ccbc56ba&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5X3866&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnation_world%2Fmarkets%2Fdairy&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=362&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f16160d4-31cc-11eb-9d96-0766ccbc56ba&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.capitalpress.com/tncms/admin/editorial-asset/?edit=f16160d4-31cc-11eb-9d96-0766ccbc56ba"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675973" class="tncms-block text-center padding-top"><div class="follow-links-675973 default">
    
    <section id="block-675973" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814931" class="tncms-block"><section id="block-814931" class="block emphasis-   " ><div id="user-controls-814931" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-675972" class="tncms-block"><section id="block-675972" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675972" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-675972" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675972-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675972-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675972-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675972').submit();
        return false;
    });

    $('#site-search-675972').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675972 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675972 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675972-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="http://eopubco.mycapture.com/mycapture/category.asp?CategoryID=71232"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-store">Photo store</a>
                                </li><li>
                                    <a href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit-ag-news">Submit Ag News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/state/"  class="nav-link tnt-section-state">State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/state/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/state/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a href="/state/idaho/"  class="nav-link tnt-section-idaho">Idaho</a>
                                </li><li>
                                    <a href="/state/california/"  class="nav-link tnt-section-california">California</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/nation_world/ap_nation_world/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a href="/nation_world/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/nation_world/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a href="/nation_world/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/nation_world/profit/"  class="nav-link tnt-section-profit-center">Profit Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ag_sectors/"  class="nav-link tnt-section-ag-sectors">Ag Sectors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ag_sectors/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a href="/ag_sectors/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/ag_sectors/ffa4h/"  class="nav-link tnt-section-ffa4-h">FFA/4-H</a>
                                </li><li>
                                    <a href="/ag_sectors/grains/"  class="nav-link tnt-section-grains-and-row-crops">Grains and row crops</a>
                                </li><li>
                                    <a href="/ag_sectors/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a href="/ag_sectors/orchards_nuts_vines/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a href="/ag_sectors/organic/"  class="nav-link tnt-section-organic">Organic</a>
                                </li><li>
                                    <a href="/ag_sectors/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a href="/ag_sectors/rurallife/"  class="nav-link tnt-section-rural-life">Rural Life</a>
                                </li><li>
                                    <a href="/ag_sectors/smallfarm/"  class="nav-link tnt-section-small-farm">Small farm</a>
                                </li><li>
                                    <a href="/ag_sectors/timber/"  class="nav-link tnt-section-timber">Timber</a>
                                </li><li>
                                    <a href="/ag_sectors/water/"  class="nav-link tnt-section-water">Water</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/?weather_zip=97301"  class="nav-link tnt-section-salem-ore">Salem, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97801"  class="nav-link tnt-section-pendleton-ore">Pendleton, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97601"  class="nav-link tnt-section-klamath-falls-ore">Klamath Falls, Ore. </a>
                                </li><li>
                                    <a href="/weather/?weather_zip=97720"  class="nav-link tnt-section-burns-ore">Burns, Ore.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=98501"  class="nav-link tnt-section-olympia-wash">Olympia, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=98901"  class="nav-link tnt-section-yakima-wash">Yakima, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=99201"  class="nav-link tnt-section-spokane-wash">Spokane, Wash.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=83701"  class="nav-link tnt-section-boise-idaho">Boise, Idaho</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=83201"  class="nav-link tnt-section-pocatello-idaho">Pocatello, Idaho</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=96001"  class="nav-link tnt-section-redding-calif">Redding, Calif.</a>
                                </li><li>
                                    <a href="/weather/?weather_zip=93701"  class="nav-link tnt-section-fresno-calif">Fresno, Calif.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/specialsections/agfinance/"  class="nav-link tnt-section-ag-financial-services">Ag Financial Services</a>
                                </li><li>
                                    <a href="/specialsections/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/specialsections/education/"  class="nav-link tnt-section-ag-education">Ag Education</a>
                                </li><li>
                                    <a href="/specialsections/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/specialsections/farm_succession/"  class="nav-link tnt-section-farm-ranch-succession">Farm & Ranch Succession</a>
                                </li><li>
                                    <a href="/specialsections/fire_heroes/"  class="nav-link tnt-section-fire_heroes">fire_heroes</a>
                                </li><li>
                                    <a href="/specialsections/hemp/"  class="nav-link tnt-section-hemp">hemp</a>
                                </li><li>
                                    <a href="/specialsections/innovations/"  class="nav-link tnt-section-innovations">Innovations</a>
                                </li><li>
                                    <a href="/specialsections/livestock/"  class="nav-link tnt-section-livestock-horses">Livestock & Horses</a>
                                </li><li>
                                    <a href="/specialsections/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a href="/specialsections/nwagshow/"  class="nav-link tnt-section-northwest-ag-show">Northwest Ag Show</a>
                                </li><li>
                                    <a href="/specialsections/orchard/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a href="/specialsections/safety/"  class="nav-link tnt-section-farm-ranch-safety">Farm & Ranch Safety</a>
                                </li><li>
                                    <a href="/specialsections/seed/"  class="nav-link tnt-section-seed-row-crop">Seed & Row Crop</a>
                                </li><li>
                                    <a href="/specialsections/spokane/"  class="nav-link tnt-section-spokane-ag-show">Spokane Ag Show</a>
                                </li><li>
                                    <a href="/specialsections/wae/"  class="nav-link tnt-section-world-ag-expo">World Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/water/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a href="/specialsections/western_innovator/"  class="nav-link tnt-section-western-innovator">Western Innovator</a>
                                </li><li>
                                    <a href="/specialsections/willamette/"  class="nav-link tnt-section-willamette-valley-ag-expo">Willamette Valley Ag Expo</a>
                                </li><li>
                                    <a href="/specialsections/wine/"  class="nav-link tnt-section-viticulture">Viticulture</a>
                                </li><li>
                                    <a href="/specialsections/winter/"  class="nav-link tnt-section-winter-services-and-supplies">Winter Services and Supplies</a>
                                </li><li>
                                    <a href="/specialsections/women_in_ag/"  class="nav-link tnt-section-women_in_ag">women_in_ag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://subscription.capitalpress.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                                </li><li>
                                    <a href="/site/where_to_buy.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://capitalpress.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions-special-sections">e-Editions Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://ordering.eomediagroup.com/capitalpress/AdWizard.aspx?c=100"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.capitalpress.com/calendar/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-auction-calendars">Auction Calendars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="mailto:newsroom@capitalpress.com"  class="nav-link tnt-section-contact-newsroom">Contact Newsroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.capitalpress.com/CircPortal/Account/Login?ReturnUrl=%2FCircPortal%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-915910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-915910" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-915910');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679030" class="tncms-block"><section id="block-679030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1200%2C224 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1700%2C318 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Capital Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679034" class="tncms-block"><div id="weather-679034" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97308"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679034 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Salem, OR
                                
                                 <small>(97308)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Low clouds and fog. Low near 35F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Low clouds and fog. Low near 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2020 @ 11:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97308"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-757296" class="tncms-block"><section id="block-757296" class="block emphasis-   " ><div id="user-controls-757296" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-679031" class="tncms-block"><ul id="site-search-679031-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679031" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679031-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679031-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679031').submit();
        return false;
    });

    $('#site-search-679031').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679031 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679031 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679031-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://subscription.capitalpress.com/CircStore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state/" >
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-california"  href="/state/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho"  href="/state/idaho/" >
                    <span class="nav-label">Idaho</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/state/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/state/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ap-nation-world"  href="/nation_world/ap_nation_world/" >
                    <span class="nav-label">AP Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/nation_world/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-markets"  href="/nation_world/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/nation_world/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profit"  href="/nation_world/profit/" >
                    <span class="nav-label">Profit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ag-sectors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag_sectors/" >
                    <span class="nav-label">Ag Sectors</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dairy"  href="/ag_sectors/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ffa4-h"  href="/ag_sectors/ffa4h/" >
                    <span class="nav-label">FFA/4-H</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grains"  href="/ag_sectors/grains/" >
                    <span class="nav-label">Grains</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/ag_sectors/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nursery"  href="/ag_sectors/nursery/" >
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orchards-nuts-vines"  href="/ag_sectors/orchards_nuts_vines/" >
                    <span class="nav-label">Orchards, nuts & vines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-organic"  href="/ag_sectors/organic/" >
                    <span class="nav-label">Organic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-research"  href="/ag_sectors/research/" >
                    <span class="nav-label">Research</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rural-life"  href="/ag_sectors/rurallife/" >
                    <span class="nav-label">Rural Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-farm"  href="/ag_sectors/smallfarm/" >
                    <span class="nav-label">Small Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timber"  href="/ag_sectors/timber/" >
                    <span class="nav-label">Timber</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water"  href="/ag_sectors/water/" >
                    <span class="nav-label">Water</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ag-financial-services"  href="/specialsections/agfinance/" >
                    <span class="nav-label">Ag Financial Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairy"  href="/specialsections/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-education"  href="/specialsections/education/" >
                    <span class="nav-label">Ag Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/specialsections/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch-succession"  href="/specialsections/farm_succession/" >
                    <span class="nav-label">Farm & Ranch Succession</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire_heroes"  href="/specialsections/fire_heroes/" >
                    <span class="nav-label">fire_heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hemp"  href="/specialsections/hemp/" >
                    <span class="nav-label">hemp</span>
                </a></li><li>
                <a class="nav-link  tnt-section-innovations"  href="/specialsections/innovations/" >
                    <span class="nav-label">Innovations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock-horses"  href="/specialsections/livestock/" >
                    <span class="nav-label">Livestock & Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nursery"  href="/specialsections/nursery/" >
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-ag-show"  href="/specialsections/nwagshow/" >
                    <span class="nav-label">Northwest Ag Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orchards-nuts-vines"  href="/specialsections/orchard/" >
                    <span class="nav-label">Orchards, Nuts & Vines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-ranch-safety"  href="/specialsections/safety/" >
                    <span class="nav-label">Farm & Ranch Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seed-row-crop"  href="/specialsections/seed/" >
                    <span class="nav-label">Seed & Row Crop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spokane-ag-show"  href="/specialsections/spokane/" >
                    <span class="nav-label">Spokane Ag Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-ag-expo"  href="/specialsections/wae/" >
                    <span class="nav-label">World Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water"  href="/specialsections/water/" >
                    <span class="nav-label">Water</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-innovator"  href="/specialsections/western_innovator/" >
                    <span class="nav-label">Western Innovator</span>
                </a></li><li>
                <a class="nav-link  tnt-section-willamette-valley-ag-expo"  href="/specialsections/willamette/" >
                    <span class="nav-label">Willamette Valley Ag Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viticulture"  href="/specialsections/wine/" >
                    <span class="nav-label">Viticulture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-services-and-supplies"  href="/specialsections/winter/" >
                    <span class="nav-label">Winter Services and Supplies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women_in_ag"  href="/specialsections/women_in_ag/" >
                    <span class="nav-label">women_in_ag</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://capitalpress.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-special-sections"  href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketplace.capitalpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://ordering.eomediagroup.com/capitalpress/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://marketplace.capitalpress.com/capital-press/?stq=&amp;f=eyJzdWJjYXRlZ29yeSI6WyJIZWxwIFdhbnRlZCJdfQ.."  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auctions"  href="/calendar/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-events"  href="/calendar/events/" >
                    <span class="nav-label">Ag Events</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.capitalpress.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7CAF42">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Western%20U.S.%20milk%20and%20cream%20report&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Western%20U.S.%20milk%20and%20cream%20report&body=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679029" class="tncms-block"><section id="block-679029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1700%2C318 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Capital Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912940" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912940');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-887868" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="asset article-default"  data-url="https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3713f46e.preview.jpg?resize=1019%2C630">
            <meta itemprop="width" content="1019">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="capitalpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" />
    <style>
                .asset-paging .direction {
                    color: #7CAF42;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.capitalpress.com\/tncms\/search\/mlt\/?origin=f16160d4-31cc-11eb-9d96-0766ccbc56ba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="asset-paging">
                <div id="paging-prev-f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="paging-link prev offset"></div>
                <div id="paging-next-f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Western U.S. milk and cream report
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-28T15:00:00-08:00" class="tnt-date asset-date text-muted">
            Nov 28, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-28T15:00:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-28T15:00:00-08:00">
    <meta itemprop="datePublished" content="2020-11-28T15:00:00-08:00">
    <meta itemprop="dateModified" content="2020-11-28T15:00:00-08:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=400%2C247"
                    srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=400%2C247 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=540%2C334 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=750%2C464 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/f/16/f16160d4-31cc-11eb-9d96-0766ccbc56ba/5bdcc3714feb6.cover.jpg?resize=1080%2C668 1200w"
                    sizes="100vw"
                    width="1080"
                    height="668"
                    alt="Western U.S. milk and cream report"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Western%20U.S.%20milk%20and%20cream%20report&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Western%20U.S.%20milk%20and%20cream%20report&body=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" data-smart-adunit="/132916964/capitalpress.com/nation_world/markets/dairy">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Western%20U.S.%20milk%20and%20cream%20report&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Western%20U.S.%20milk%20and%20cream%20report&body=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f16160d4-31cc-11eb-9d96-0766ccbc56ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="save-list-f16160d4-31cc-11eb-9d96-0766ccbc56ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f16160d4-31cc-11eb-9d96-0766ccbc56ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Western%20U.S.%20milk%20and%20cream%20report&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Western%20U.S.%20milk%20and%20cream%20report&body=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f16160d4-31cc-11eb-9d96-0766ccbc56ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="save-list-f16160d4-31cc-11eb-9d96-0766ccbc56ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f16160d4-31cc-11eb-9d96-0766ccbc56ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-966033" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Fluid Milk and Cream — Western U.S.</strong></p><p><strong>Nov. 24</strong></p><p>Lower temperatures are supporting the increase of milk production in California. Milk testing shows improvements in the level of fat/protein components, also showing stable somatic cell count (SCC).</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Class I sales are reported as lightly down during the shortened holiday week. The volumes of raw milk are ample, but some processing facilities will remain open during Thanksgiving and have enough capacity to handle most of the milk.</p><p>Milk production in Arizona is generally even compared to last week. Most Class I and Class II demands for the holiday have now been filled. Some processors are just taking care of a few last-minute order deliveries. Some manufacturers are running full production schedules at some facilities, while others plan to slow down for the Thanksgiving holiday.</p><p>Farm milk production in New Mexico is slightly up. Class II manufacturers have eased back on demand for milk loads over the Thanksgiving holiday. Balancing plants are expected to run at full capacity through the week, helping to clear large amounts of milk.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Milk production in the Pacific Northwest is steady. Going into the holiday week, milk handlers noted an increase in retail bottled milk demand. Industry contacts hope this increase can help balance out milk intakes over the holiday week. Manufacturers have plenty of milk needed for processing. Cream supplies are heavy.</p><p>In the mountain states of Idaho, Utah and Colorado milk production is heavy. Most processing facilities are at or near full capacity. Extra spot loads are common. Industry contacts confirm some spot milk prices are $4 under Class IV in Idaho.</p><p>The volumes of condensed skim milk are abundant in the West. Drying schedules are continuous and expected to be very active by the end of the week.</p><p>Cream spot sales are down due to most holiday orders being fulfilled. The number of cream offers is slowly increasing.</p><p>While some Class II manufacturing facilities will shut their doors at least on Thanksgiving Day, butter churners are anticipated to remain actively clearing cream loads. Premiums for western cream are steady to slightly down this week.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Western%20U.S.%20milk%20and%20cream%20report&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Western%20U.S.%20milk%20and%20cream%20report&body=https%3A%2F%2Fwww.capitalpress.com%2Fnation_world%2Fmarkets%2Fdairy%2Fwestern-u-s-milk-and-cream-report%2Farticle_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f16160d4-31cc-11eb-9d96-0766ccbc56ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f16160d4-31cc-11eb-9d96-0766ccbc56ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="save-list-f16160d4-31cc-11eb-9d96-0766ccbc56ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f16160d4-31cc-11eb-9d96-0766ccbc56ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22milk%22#tncms-source=keyword" class="tag-milk label label-default" data-tncms-track-dmp='search: milk'>Milk</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22cream%22#tncms-source=keyword" class="tag-cream label label-default" data-tncms-track-dmp='search: cream'>Cream</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22nonfat%20dry%20milk%22#tncms-source=keyword" class="tag-nonfat-dry-milk label label-default" data-tncms-track-dmp='search: nonfat-dry-milk'>Nonfat Dry Milk</a>
            </li> <li>
                <a href="/search/?k=%22need%22#tncms-source=keyword" class="tag-need label label-default" data-tncms-track-dmp='search: need'>Need</a>
            </li> <li>
                <a href="/search/?k=%22supply%22#tncms-source=keyword" class="tag-supply label label-default" data-tncms-track-dmp='search: supply'>Supply</a>
            </li> <li>
                <a href="/search/?k=%22skim%22#tncms-source=keyword" class="tag-skim label label-default" data-tncms-track-dmp='search: skim'>Skim</a>
            </li> <li>
                <a href="/search/?k=%22dairy%20product%22#tncms-source=keyword" class="tag-dairy-product label label-default" data-tncms-track-dmp='search: dairy-product'>Dairy Product</a>
            </li> <li>
                <a href="/search/?k=%22production%22#tncms-source=keyword" class="tag-production label label-default" data-tncms-track-dmp='search: production'>Production</a>
            </li> <li>
                <a href="/search/?k=%22manufacturer%22#tncms-source=keyword" class="tag-manufacturer label label-default" data-tncms-track-dmp='search: manufacturer'>Manufacturer</a>
            </li> <li>
                <a href="/search/?k=%22processing%22#tncms-source=keyword" class="tag-processing label label-default" data-tncms-track-dmp='search: processing'>Processing</a>
            </li> <li>
                <a href="/search/?k=%22dairy%22#tncms-source=keyword" class="tag-dairy label label-default" data-tncms-track-dmp='search: dairy'>Dairy</a>
            </li> <li>
                <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising'>Advertising</a>
            </li> <li>
                <a href="/search/?k=%22plant%22#tncms-source=keyword" class="tag-plant label label-default" data-tncms-track-dmp='search: plant'>Plant</a>
            </li> <li>
                <a href="/search/?k=%22delivery%22#tncms-source=keyword" class="tag-delivery label label-default" data-tncms-track-dmp='search: delivery'>Delivery</a>
            </li> <li>
                <a href="/search/?k=%22educational%20institution%22#tncms-source=keyword" class="tag-educational-institution label label-default" data-tncms-track-dmp='search: educational-institution'>Educational Institution</a>
            </li> <li>
                <a href="/search/?k=%22intake%22#tncms-source=keyword" class="tag-intake label label-default" data-tncms-track-dmp='search: intake'>Intake</a>
            </li> <li>
                <a href="/search/?k=%22processing%20plant%22#tncms-source=keyword" class="tag-processing-plant label label-default" data-tncms-track-dmp='search: processing-plant'>Processing Plant</a>
            </li> <li>
                <a href="/search/?k=%22load%22#tncms-source=keyword" class="tag-load label label-default" data-tncms-track-dmp='search: load'>Load</a>
            </li> <li>
                <a href="/search/?k=%22multiple%22#tncms-source=keyword" class="tag-multiple label label-default" data-tncms-track-dmp='search: multiple'>Multiple</a>
            </li> <li>
                <a href="/search/?k=%22butter%22#tncms-source=keyword" class="tag-butter label label-default" data-tncms-track-dmp='search: butter'>Butter</a>
            </li> <li>
                <a href="/search/?k=%22class%20i%22#tncms-source=keyword" class="tag-class-i label label-default" data-tncms-track-dmp='search: class-i'>Class I</a>
            </li> <li>
                <a href="/search/?k=%22churning%22#tncms-source=keyword" class="tag-churning label label-default" data-tncms-track-dmp='search: churning'>Churning</a>
            </li> <li>
                <a href="/search/?k=%22sales%22#tncms-source=keyword" class="tag-sales label label-default" data-tncms-track-dmp='search: sales'>Sales</a>
            </li> <li>
                <a href="/search/?k=%22fluid%22#tncms-source=keyword" class="tag-fluid label label-default" data-tncms-track-dmp='search: fluid'>Fluid</a>
            </li> <li>
                <a href="/search/?k=%22manufacturing%22#tncms-source=keyword" class="tag-manufacturing label label-default" data-tncms-track-dmp='search: manufacturing'>Manufacturing</a>
            </li> <li>
                <a href="/search/?k=%22maker%22#tncms-source=keyword" class="tag-maker label label-default" data-tncms-track-dmp='search: maker'>Maker</a>
            </li> <li>
                <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22cow%22#tncms-source=keyword" class="tag-cow label label-default" data-tncms-track-dmp='search: cow'>Cow</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22processor%22#tncms-source=keyword" class="tag-processor label label-default" data-tncms-track-dmp='search: processor'>Processor</a>
            </li> <li>
                <a href="/search/?k=%22sale%22#tncms-source=keyword" class="tag-sale label label-default" data-tncms-track-dmp='search: sale'>Sale</a>
            </li> <li>
                <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class'>Class</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22dairy%20farmer%22#tncms-source=keyword" class="tag-dairy-farmer label label-default" data-tncms-track-dmp='search: dairy-farmer'>Dairy Farmer</a>
            </li> <li>
                <a href="/search/?k=%22demand%22#tncms-source=keyword" class="tag-demand label label-default" data-tncms-track-dmp='search: demand'>Demand</a>
            </li> <li>
                <a href="/search/?k=%22facilities%22#tncms-source=keyword" class="tag-facilities label label-default" data-tncms-track-dmp='search: facilities'>Facilities</a>
            </li> <li>
                <a href="/search/?k=%22fluctuation%22#tncms-source=keyword" class="tag-fluctuation label label-default" data-tncms-track-dmp='search: fluctuation'>Fluctuation</a>
            </li> <li>
                <a href="/search/?k=%22food%20industry%22#tncms-source=keyword" class="tag-food-industry label label-default" data-tncms-track-dmp='search: food-industry'>Food Industry</a>
            </li> <li>
                <a href="/search/?k=%22supplies%22#tncms-source=keyword" class="tag-supplies label label-default" data-tncms-track-dmp='search: supplies'>Supplies</a>
            </li> <li>
                <a href="/search/?k=%22producer%22#tncms-source=keyword" class="tag-producer label label-default" data-tncms-track-dmp='search: producer'>Producer</a>
            </li> <li>
                <a href="/search/?k=%22manufacturing%20plant%22#tncms-source=keyword" class="tag-manufacturing-plant label label-default" data-tncms-track-dmp='search: manufacturing-plant'>Manufacturing Plant</a>
            </li> <li>
                <a href="/search/?k=%22buyer%22#tncms-source=keyword" class="tag-buyer label label-default" data-tncms-track-dmp='search: buyer'>Buyer</a>
            </li> <li>
                <a href="/search/?k=%22product%22#tncms-source=keyword" class="tag-product label label-default" data-tncms-track-dmp='search: product'>Product</a>
            </li> <li>
                <a href="/search/?k=%22consumption%22#tncms-source=keyword" class="tag-consumption label label-default" data-tncms-track-dmp='search: consumption'>Consumption</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22ice%20cream%22#tncms-source=keyword" class="tag-ice-cream label label-default" data-tncms-track-dmp='search: ice-cream'>Ice Cream</a>
            </li> <li>
                <a href="/search/?k=%22percent%22#tncms-source=keyword" class="tag-percent label label-default" data-tncms-track-dmp='search: percent'>Percent</a>
            </li> <li>
                <a href="/search/?k=%22handler%22#tncms-source=keyword" class="tag-handler label label-default" data-tncms-track-dmp='search: handler'>Handler</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22workload%22#tncms-source=keyword" class="tag-workload label label-default" data-tncms-track-dmp='search: workload'>Workload</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20day%22#tncms-source=keyword" class="tag-memorial-day label label-default" data-tncms-track-dmp='search: memorial-day'>Memorial Day</a>
            </li> <li>
                <a href="/search/?k=%22moisture%22#tncms-source=keyword" class="tag-moisture label label-default" data-tncms-track-dmp='search: moisture'>Moisture</a>
            </li> <li>
                <a href="/search/?k=%22availability%22#tncms-source=keyword" class="tag-availability label label-default" data-tncms-track-dmp='search: availability'>Availability</a>
            </li> <li>
                <a href="/search/?k=%22yield%22#tncms-source=keyword" class="tag-yield label label-default" data-tncms-track-dmp='search: yield'>Yield</a>
            </li> <li>
                <a href="/search/?k=%22cows%27%20milk%22#tncms-source=keyword" class="tag-cows-milk label label-default" data-tncms-track-dmp='search: cows-milk'>Cows' Milk</a>
            </li> <li>
                <a href="/search/?k=%22bottler%22#tncms-source=keyword" class="tag-bottler label label-default" data-tncms-track-dmp='search: bottler'>Bottler</a>
            </li> <li>
                <a href="/search/?k=%22market%22#tncms-source=keyword" class="tag-market label label-default" data-tncms-track-dmp='search: market'>Market</a>
            </li> <li>
                <a href="/search/?k=%22schedule%22#tncms-source=keyword" class="tag-schedule label label-default" data-tncms-track-dmp='search: schedule'>Schedule</a>
            </li> <li>
                <a href="/search/?k=%22output%22#tncms-source=keyword" class="tag-output label label-default" data-tncms-track-dmp='search: output'>Output</a>
            </li> <li>
                <a href="/search/?k=%22butterfat%22#tncms-source=keyword" class="tag-butterfat label label-default" data-tncms-track-dmp='search: butterfat'>Butterfat</a>
            </li> <li>
                <a href="/search/?k=%22freight%22#tncms-source=keyword" class="tag-freight label label-default" data-tncms-track-dmp='search: freight'>Freight</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22june%22#tncms-source=keyword" class="tag-june label label-default" data-tncms-track-dmp='search: june'>June</a>
            </li> <li>
                <a href="/search/?k=%22idaho%22#tncms-source=keyword" class="tag-idaho label label-default" data-tncms-track-dmp='search: idaho'>Idaho</a>
            </li> <li>
                <a href="/search/?k=%22arizona%22#tncms-source=keyword" class="tag-arizona label label-default" data-tncms-track-dmp='search: arizona'>Arizona</a>
            </li> <li>
                <a href="/search/?k=%22utah%22#tncms-source=keyword" class="tag-utah label label-default" data-tncms-track-dmp='search: utah'>Utah</a>
            </li> <li>
                <a href="/search/?k=%22utilization%22#tncms-source=keyword" class="tag-utilization label label-default" data-tncms-track-dmp='search: utilization'>Utilization</a>
            </li> <li>
                <a href="/search/?k=%22school%20milk%22#tncms-source=keyword" class="tag-school-milk label label-default" data-tncms-track-dmp='search: school-milk'>School Milk</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" data-tncms-track-dmp='search: united-states'>United States</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22colorado%22#tncms-source=keyword" class="tag-colorado label label-default" data-tncms-track-dmp='search: colorado'>Colorado</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm'>Farm</a>
            </li> <li>
                <a href="/search/?k=%22disruption%22#tncms-source=keyword" class="tag-disruption label label-default" data-tncms-track-dmp='search: disruption'>Disruption</a>
            </li> <li>
                <a href="/search/?k=%22bottling%22#tncms-source=keyword" class="tag-bottling label label-default" data-tncms-track-dmp='search: bottling'>Bottling</a>
            </li> <li>
                <a href="/search/?k=%22stock%22#tncms-source=keyword" class="tag-stock label label-default" data-tncms-track-dmp='search: stock'>Stock</a>
            </li> <li>
                <a href="/search/?k=%22dumping%22#tncms-source=keyword" class="tag-dumping label label-default" data-tncms-track-dmp='search: dumping'>Dumping</a>
            </li> <li>
                <a href="/search/?k=%22dairy%20cow%22#tncms-source=keyword" class="tag-dairy-cow label label-default" data-tncms-track-dmp='search: dairy-cow'>Dairy Cow</a>
            </li> <li>
                <a href="/search/?k=%22seller%22#tncms-source=keyword" class="tag-seller label label-default" data-tncms-track-dmp='search: seller'>Seller</a>
            </li> <li>
                <a href="/search/?k=%22manager%22#tncms-source=keyword" class="tag-manager label label-default" data-tncms-track-dmp='search: manager'>Manager</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22churn%22#tncms-source=keyword" class="tag-churn label label-default" data-tncms-track-dmp='search: churn'>Churn</a>
            </li> <li>
                <a href="/search/?k=%22weather%20conditions%22#tncms-source=keyword" class="tag-weather-conditions label label-default" data-tncms-track-dmp='search: weather-conditions'>Weather Conditions</a>
            </li> <li>
                <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> <li>
                <a href="/search/?k=%22consumer%20demand%22#tncms-source=keyword" class="tag-consumer-demand label label-default" data-tncms-track-dmp='search: consumer-demand'>Consumer Demand</a>
            </li> <li>
                <a href="/search/?k=%22grocery%20store%22#tncms-source=keyword" class="tag-grocery-store label label-default" data-tncms-track-dmp='search: grocery-store'>Grocery Store</a>
            </li> <li>
                <a href="/search/?k=%22retail%22#tncms-source=keyword" class="tag-retail label label-default" data-tncms-track-dmp='search: retail'>Retail</a>
            </li> <li>
                <a href="/search/?k=%22balancing%22#tncms-source=keyword" class="tag-balancing label label-default" data-tncms-track-dmp='search: balancing'>Balancing</a>
            </li> <li>
                <a href="/search/?k=%22milk%20cow%22#tncms-source=keyword" class="tag-milk-cow label label-default" data-tncms-track-dmp='search: milk-cow'>Milk Cow</a>
            </li> <li>
                <a href="/search/?k=%22farmer%22#tncms-source=keyword" class="tag-farmer label label-default" data-tncms-track-dmp='search: farmer'>Farmer</a>
            </li> <li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22raw%20milk%22#tncms-source=keyword" class="tag-raw-milk label label-default" data-tncms-track-dmp='search: raw-milk'>Raw Milk</a>
            </li> <li>
                <a href="/search/?k=%22cheese%22#tncms-source=keyword" class="tag-cheese label label-default" data-tncms-track-dmp='search: cheese'>Cheese</a>
            </li> <li>
                <a href="/search/?k=%22skim%20milk%22#tncms-source=keyword" class="tag-skim-milk label label-default" data-tncms-track-dmp='search: skim-milk'>Skim Milk</a>
            </li> <li>
                <a href="/search/?k=%22shipment%22#tncms-source=keyword" class="tag-shipment label label-default" data-tncms-track-dmp='search: shipment'>Shipment</a>
            </li> <li>
                <a href="/search/?k=%22protein%22#tncms-source=keyword" class="tag-protein label label-default" data-tncms-track-dmp='search: protein'>Protein</a>
            </li> <li>
                <a href="/search/?k=%22dairy%20cattle%22#tncms-source=keyword" class="tag-dairy-cattle label label-default" data-tncms-track-dmp='search: dairy-cattle'>Dairy Cattle</a>
            </li> <li>
                <a href="/search/?k=%22fat%22#tncms-source=keyword" class="tag-fat label label-default" data-tncms-track-dmp='search: fat'>Fat</a>
            </li> <li>
                <a href="/search/?k=%22dairy%20farm%22#tncms-source=keyword" class="tag-dairy-farm label label-default" data-tncms-track-dmp='search: dairy-farm'>Dairy Farm</a>
            </li> <li>
                <a href="/search/?k=%22accessibility%22#tncms-source=keyword" class="tag-accessibility label label-default" data-tncms-track-dmp='search: accessibility'>Accessibility</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686086" class="tncms-block title-no-margin"><section id="block-686086" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=auctions&stp=1" class="">Auctions</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=hay&stp=1" class="">Hay</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=real+estate&stp=1" class="">Real Estate</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=tractors&stp=1" class="">Tractors</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686086 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://marketplace.capitalpress.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686077" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686077" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686077');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686079" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686079" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686081" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686081" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686084" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679357" class="tncms-block"></div><div id="tncms-block-686493" class="tncms-block"><section id="block-686493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-679039" class="tncms-block text-center hidden-xs hidden-sm"><section id="block-679039" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679039 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-679039-85219874-31ce-11eb-af87-ef869241d8c1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-livestock-auctions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/livestock_auctions/selected-western-livestock-auctions/article_85219874-31ce-11eb-af87-ef869241d8c1.html" class="tnt-asset-link">
        

        
            Selected Western livestock auctions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-f16160d4-31cc-11eb-9d96-0766ccbc56ba" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-dairy">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/dairy/western-u-s-milk-and-cream-report/article_f16160d4-31cc-11eb-9d96-0766ccbc56ba.html" class="tnt-asset-link">
        

        
            Western U.S. milk and cream report</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-b0def412-31cd-11eb-ada2-871fadbee026" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-eggs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/eggs/california-shell-egg-prices/article_b0def412-31cd-11eb-ada2-871fadbee026.html" class="tnt-asset-link">
        

        
            California shell egg prices</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-2b4ce56a-31ce-11eb-a961-5782754bdee4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-wool-sheep">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/wool_sheep/wool-and-sheep-price-report/article_2b4ce56a-31ce-11eb-a961-5782754bdee4.html" class="tnt-asset-link">
        

        
            Wool and sheep price report</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-5ae6b548-31ca-11eb-bc07-1731f429422c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-markets tnt-sub-section-cattle">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/markets/cattle/national-feeder-and-stocker-cattle-report/article_5ae6b548-31ca-11eb-bc07-1731f429422c.html" class="tnt-asset-link">
        

        
            National feeder and stocker cattle report</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-35cf4824-30f3-11eb-8455-6bd31c7370f4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-oregon">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/oregon/oregon-minks-farmer-test-positive-for-covid-19/article_35cf4824-30f3-11eb-8455-6bd31c7370f4.html" class="tnt-asset-link">
        

        
            Oregon minks, farmer test positive for COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-679064" class="tncms-block"><section id="block-679064" class="block emphasis-h3 dark  " >
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-679064" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-11-28&d2=2020-11-28&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.capitalpress.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-912946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912946" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912946');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-675908" class="tncms-block"><section id="block-675908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675908 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Deere and Co","s":"DE"},{"d":"Caterpillar","s":"CAT"},{"d":"AGCO","s":"AGCO"},{"d":"Bayer AG","s":"BAYRY"},{"d":"Syngenta AG","s":"SYENF"}]},{"title":"Commodities","symbols":[{"d":"Corn","s":"OANDA:CORNUSD"},{"d":"Wheat","s":"OANDA:WHEATUSD"},{"d":"Soybeans","s":"OANDA:SOYBNUSD"},{"d":"Natural Gas","s":"OANDA:NATGASUSD"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"Euro","s":"FX:EURUSD"},{"d":"British Pound","s":"FX:GBPUSD"},{"d":"Japanese Yen","s":"FX:USDJPY"},{"d":"Canadian Dollar","s":"FX:USDCAD"},{"d":"Mexican Peso","s":"FX:USDMXN"},{"d":"New Zealand Dollar ","s":"FX:NZDUSD"},{"d":"Australian Dollar","s":"FX:AUDUSD"}]}],"largeChartUrl":"http:\/\/www.capitalpress.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919994" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919994" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919994');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675964" class="tncms-block"><section id="block-675964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-sectors"  href="/ag_sectors/" >
                    <span class="nav-label">Ag Sectors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675915" class="tncms-block"><section id="block-675915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679024" class="tncms-block"><section id="block-679024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679024 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675969" class="tncms-block padding-bottom"><section id="block-675969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1200%2C236 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1700%2C335 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Capital Press"></a></div></section></div><div id="tncms-block-675966" class="tncms-block"><section id="block-675966" class="block emphasis-h4   " ><address>
    <strong>capitalpress.com</strong><br>
    PO Box 2048<br>
    Salem, OR 97308
    <br>
    
        <strong>Phone:</strong> 800-781-3214<br>
        <strong>Email:</strong> <a href="mailto:newsroom@capitalpress.com">newsroom@capitalpress.com</a><br>
    
</address></section></div><div id="tncms-block-675974" class="tncms-block padding-bottom"><div class="follow-links-675974 default">
    
    <section id="block-675974" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/capitalpress__agnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://www.instagram.com/capitalpress__agnews/","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675919" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675919"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">capitalpress.com</a>, PO Box 2048 Salem, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f16160d4-31cc-11eb-9d96-0766ccbc56ba")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13302.add('act', dmpData);_cc13302.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-679064 .fc-inner' ),
            $calendar = $( '#calendar-679064' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-679064 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-679064 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-679064 .fc-year' ).html( cal.getYear() );


        $('#block-679064 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-679064 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-679064 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13302.add('act', dmpData);_cc13302.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>