
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.capitalpress.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;09f366f4-d918-11eb-ae08-83e1f975ad40&quot;:[],&quot;30764334-cebc-11eb-ae08-2f884d0c08f8&quot;:[&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;988fc53e-8034-11eb-bb03-a3967d84bd6c&quot;:[&quot;c5cb9cec-8031-11eb-bb03-cf5f00fcb35a&quot;,&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;bd2bb538-8034-11eb-bb03-43f7aac2d07f&quot;:[&quot;c5cb9cec-8031-11eb-bb03-cf5f00fcb35a&quot;,&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;ec267a2e-ce24-11eb-ae08-9bcf95aa2da7&quot;:[&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;aa4074a6-d82f-11eb-ae08-1741464a5ad1&quot;:[&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;0aff40f2-ce25-11eb-ae08-d7eea22bd3b0&quot;:[&quot;ea897d7e-8031-11eb-bb03-fbc33de2dbc0&quot;,&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;309c9fd0-ce25-11eb-ae08-6ff7bb71bae2&quot;:[&quot;ea897d7e-8031-11eb-bb03-fbc33de2dbc0&quot;,&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;4854f250-8035-11eb-bb03-334a3befe57a&quot;:[&quot;ccdfa748-8032-11eb-bb03-2f4d8f88fe44&quot;,&quot;ea897d7e-8031-11eb-bb03-fbc33de2dbc0&quot;,&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;],&quot;6a3fda60-8035-11eb-bb03-170ed0177e3a&quot;:[&quot;ea897d7e-8031-11eb-bb03-fbc33de2dbc0&quot;,&quot;f89f2418-8031-11eb-bb03-47aa6b0f04f3&quot;]}" />
<meta name="tncms-criteria-ids" content="f89f2418-8031-11eb-bb03-47aa6b0f04f3,c5cb9cec-8031-11eb-bb03-cf5f00fcb35a,ea897d7e-8031-11eb-bb03-fbc33de2dbc0,ccdfa748-8032-11eb-bb03-2f4d8f88fe44" />
<meta name="tncms-access-version" content="2021-08-17 15:43:13" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="e81a545a-0065-11ec-ba39-1347412b41f2" />
<meta name="keywords" content="price, curt covington, economics, agriculture, wildfire, commodity, farmer, lender, farm, finance, commerce, zootechnics, rancher, industry, hay, cattle, producer" />
<meta name="news_keywords" content="price, curt covington, economics, agriculture, wildfire, commodity, farmer, lender, farm, finance, commerce, zootechnics, rancher, industry, hay, cattle, producer" />
<meta name="description" content="With more than 100 large wildfires burning in 12 states, Curt Covington, senior director of institutional credit at AgAmerica, said farmers are feeling the heat." />
<meta name="author" content="GEORGE PLAVEN Capital Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=500%2C500" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="Expect higher commodity prices amid Western wildfires, says farm lender" />
<meta property="og:description" content="With more than 100 large wildfires burning in 12 states, Curt Covington, senior director of institutional credit at AgAmerica, said farmers are feeling the heat." />
<meta property="og:site_name" content="Capital Press" />
<meta property="og:section" content="Dairy" />
<meta property="article:publisher" content="https://www.facebook.com/capitalpress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@capitalpress" />
<meta name="twitter:creator" content="@https://Twitter.com/@George_Plaven" />
<meta name="twitter:image:alt" content="Curt Covington" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.60a5937e079712ba35a1d09df9f8971e.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/ag_sectors\/dairy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GEORGE PLAVEN\nCapital Press","presentation":null,"start_hour":"08","id":"e81a545a-0065-11ec-ba39-1347412b41f2","app":"editorial","ga_page":"\/ag_sectors\/dairy\/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":765},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/ag_sectors\/dairy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GEORGE PLAVEN\nCapital Press","presentation":null,"start_hour":"08","id":"e81a545a-0065-11ec-ba39-1347412b41f2","app":"editorial","ga_page":"\/ag_sectors\/dairy\/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":765},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W5X3866');})();</script>
<script src="https://tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 103 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13302.add('act', read_article);_cc13302.bcp();
    }, 51500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["price","curt covington","economics","agriculture","wildfire","commodity","farmer","lender","farm","finance"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/capitalpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/ag_sectors/dairy';
            
                gptAdSlots['ad-915910'] = googletag.defineSlot(adUnit, [2,1], 'ad-915910').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-915910'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/ag_sectors/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912940'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912940'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_1';
            
                gptAdSlots['ad-686077'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686077').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_2';
            
                gptAdSlots['ad-686079'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '132916964/marketplace.capitalpress.com/CP_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686081'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/ag_sectors/dairy';
            
                gptAdSlots['ad-912946'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912946').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912946'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/ag_sectors/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912947'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912947'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/capitalpress.com/ag_sectors/dairy';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912948'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Receive our top stories in your inbox each morning. ","content_text_color":"dark","display_again":"48","display_triggers":"exit_intent","display_width":"container_small","email_button_style":"primary","enable_email":"1","headline_shadow":"enabled","headline_text":"Before you go...","headline_text_color":"dark","image":{},"image_display":"background","lead_in":"Hang On!","lead_text_color":"dark","outline_color":"#1b05e9","overlay_action":"centered","require_user_account":"","show_audience":"capitalpress_subscribers, capitalpress_full_digital_access\n","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#1b05e9","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","utm_campaign":"utm_exit_intent_newsletter","utm_campaign_content":"utility_exit_intent","utm_campaign_name":"utm_exit_intent_newsletter","utm_medium":"exit_intent_newsletter","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","border_width":"5","lead_text_shadow":"disabled","headline_size":"medium","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","display_timer":"","hide_audience":"","block_id":"1083250"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_style":"danger","button_text":"Subscribe Today","button_url":"www.capitalpress.com\/subscribe-now\/","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Did you like what you just read? Consider subscribing","content_text_color":"light","display_again":"24","display_triggers":"exit_intent","headline_size":"medium","headline_text":"Before you go...","headline_text_color":"light","image":{},"image_display":"background","info_text":"Start for as little as $1","info_text_color":"light","lead_in":"Hang on!","lead_text_color":"light","outline_color":"#1b05e9","overlay_action":"centered","show_audience":"brand_lover_capitalpress, loyal_reader_capitalpress","utm_campaign":"exit_intent_subscribe","utm_campaign_content":"exit_intent","utm_campaign_name":"exit_intent_subscribe","utm_medium":"exit_intent_subscribe","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text_shadow":"disabled","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","hide_audience":"","block_id":"1083251"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Receive our top stories in your inbox each morning. ","content_text_color":"dark","display_again":"48","display_triggers":"exit_intent","display_width":"container_small","email_button_style":"primary","enable_email":"1","headline_shadow":"enabled","headline_text":"Before you go...","headline_text_color":"dark","image":{},"image_display":"background","lead_in":"Hang On!","lead_text_color":"dark","outline_color":"#1b05e9","overlay_action":"centered","require_user_account":"","show_audience":"capitalpress_subscribers, capitalpress_full_digital_access\n","signup_lists_only":"1","sign_up_text":"Sign up","sticker_color":"#1b05e9","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","utm_campaign":"utm_exit_intent_newsletter","utm_campaign_content":"utility_exit_intent","utm_campaign_name":"utm_exit_intent_newsletter","utm_medium":"exit_intent_newsletter","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","border_width":"5","lead_text_shadow":"disabled","headline_size":"medium","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","display_timer":"","hide_audience":"","block_id":"1083250"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Expect higher commodity prices amid Western wildfires, says farm lender | Dairy | capitalpress.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2A3744; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7CAF42; } .fixed-nav #main-navigation { background-color: #7CAF42 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4B3F1F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7caf42; }#site-header-container{ border-bottom: 3px solid #7caf42; }#site-footer-container{ border-top: 3px solid #7caf42; } .tnt-bg-accent { background-color: #7caf42; } a .tnt-caret-down { color: #7caf42; } .block-title .block-title-inner { border-color: #7caf42; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7caf42; } .form-control:focus { border-bottom-color: #7caf42; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.capitalpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/73f45020-a19b-11e8-88b7-67e38f664278.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Expect higher commodity prices amid Western wildfires, says farm lender | Dairy | capitalpress.com" href="http://www.capitalpress.com/search/?f=rss&amp;t=article&amp;c=ag_sectors/dairy&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
      
                 
 }); 
</script>   


<script async src='https://tag.simpli.fi/sifitag/7bc03b40-4302-0139-3bf6-06abc14c0bc6'></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-e81a545a-0065-11ec-ba39-1347412b41f2  section-ag-sectors section-dairy type-article infinity-disabled" data-authors='[]' data-path="/ag_sectors/dairy">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.capitalpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fag_sectors%2Fdairy&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=GEORGE+PLAVEN%0ACapital+Press&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=e81a545a-0065-11ec-ba39-1347412b41f2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fag_sectors%2Fdairy%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=765&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5X3866&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fag_sectors%2Fdairy&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=GEORGE+PLAVEN%0ACapital+Press&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=e81a545a-0065-11ec-ba39-1347412b41f2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fag_sectors%2Fdairy%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=765&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="access-offers-modal" >
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-danger btn-lg login-toggle" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-body">
                        <div class="modal-header">
                            <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                                <span>Back</span>
                            </button>
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                            
                            <h3 class="text-center">Sign Up</h3>
                        </div>
                        <div class="modal-body row"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.capitalpress.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.capitalpress.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be used to identify you within the system. Choose wisely!
">
                                    <span class="sr-only"> This is the name that will be used to identify you within the system. Choose wisely!
</span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="input-firstname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    First name
                                </label>
                                <div class="input-container">
                                    <input id="input-firstname" class="form-control first_last_names" type="text" name="first_name" value="" required placeholder="First name">
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-lastname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    Last name
                                </label>
                                <div class="input-container">
                                    <input id="input-lastname" class="form-control first_last_names" type="text" name="last_name" value="" required placeholder="Last name">
                                    
                                        <span class="help-block">Your real name will be displayed next to your photo for comments, blog posts, and more!</span>
                                    
                                </div>
                            </div>
                        <div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="cf258158-1059-11e9-9c92-db14ce0eac7b" checked> Auction Calendar<span class="help-block"><p><br />Sign up to receive upcoming ag auctions in your email!</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="b002f0f6-a19d-11e8-bb82-4b070712df59" checked> Daily Ag Update<span class="help-block"><p><br />Would you like to receive daily ag news?<a href="https://www.capitalpress.com/users/admin/mailinglist/" target="_blank"><strong><br /></strong></a></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="32eb60ce-f40b-11e8-8498-4373bc52ee73" checked> Top Stories of the Week<span class="help-block"><p><br />Would you like to receive our top stories of the week?</p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-danger">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13302.add('act', mailListData);_cc13302.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                        <div class="modal-footer">
                            <div class="text-right padding-bottom">
                                <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.capitalpress.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label>
                    <div class="input-container">
                        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" placeholder="Password" required>
                    </div>
                </div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-danger">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.capitalpress.com/users/forgot/?referer_url=https%253A%252F%252Fwww.capitalpress.com%252Fag_sectors%252Fdairy%252Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%252Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.capitalpress.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.capitalpress.com%252Fag_sectors%252Fdairy%252Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%252Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html">
                        Request login link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                            <div class="row">
                                <div class="rate-info alert alert-info col-xs-12">
                                    <div class="service-basics">
                                        <h4 class="rate-name"></h4>
                                        <p class="rate-price"></p>
                                    </div>
                                    <div class="service-details hide">
                                        <p class="service-description"></p>
                                        <a class="service-link" href="">See More Offers</a>
                                    </div>
                                    <div class="rate-info-expander">
                                        <span class="collapsed">details</span>
                                        <span class="expanded hide">close</span>
                                    </div>
                                </div>
                            </div>
                        </label>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" selected>Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" selected>Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid "></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase"></div>
                </div>
            </div></fieldset>

         <div class="form-group text-center">
             <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
         </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.capitalpress.com/users/admin/contribute/article/?assetid=e81a545a-0065-11ec-ba39-1347412b41f2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.capitalpress.com/users/admin/contribute/article/?from_section=/ag_sectors/dairy"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.capitalpress.com/tncms/admin/editorial-asset/?edit=e81a545a-0065-11ec-ba39-1347412b41f2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675973" class="tncms-block text-center padding-top"><div class="follow-links-675973 default">
    
    <section id="block-675973" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-679033" class="tncms-block header-user text-center"><div id="user-controls-679033" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.capitalpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.capitalpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-679033').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capitalpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capitalpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capitalpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-679033').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capitalpress.com/users/logout/" id="user-logout-form-679033"><input type="hidden" name="referer_url" value="https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1083256" class="tncms-block"><section id="block-1083256" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["capitalpress_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083256" class="promo-button"><a href="/subscribe-now?utm_source=blox&utm_campaign=button&utm_campaign_name=nav_subscribe_btn&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg">Subscribe Now</button></a></div></section></div><div id="tncms-block-1083246" class="tncms-block"><section id="block-1083246" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["brand_lover_capitalpress","capitalpress_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083246" class="promo-button"><a href="https://www.capitalpress.com/users/signup/?utm_source=blox&utm_campaign=newsletter_nav_button&utm_campaign_name=nav_newsletter_signup&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg">Newsletter Signup</button></a></div></section></div><div id="tncms-block-1083247" class="tncms-block"><section id="block-1083247" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["brand_lover_capitalpress","capitalpress_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083247" class="promo-button"><a href="https://www.capitalpress.com/users/admin/mailinglist/?utm_source=blox&utm_campaign=newsletter_nav_button&utm_campaign_name=nav_newsletter_signup&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg">Newsletter Signup</button></a></div></section></div><div id="tncms-block-675972" class="tncms-block"><section id="block-675972" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675972" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-675972" aria-labelledby="site-search-button-675972" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675972-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675972-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675972-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675972').submit();
        return false;
    });

    $('#site-search-675972').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675972 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675972 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675972-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-ag-news">Submit Ag News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/state/"  class="nav-link tnt-section-state">State</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/idaho/"  class="nav-link tnt-section-idaho">Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state/california/"  class="nav-link tnt-section-california">California</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/ap_nation_world/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/markets/"  class="nav-link tnt-section-markets">Markets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nation_world/profit/"  class="nav-link tnt-section-profit-center">Profit Center</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ag_sectors/"  class="nav-link tnt-section-ag-sectors">Ag Sectors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/ffa4h/"  class="nav-link tnt-section-ffa4-h">FFA/4-H</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/grains/"  class="nav-link tnt-section-grains-and-row-crops">Grains and row crops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/orchards_nuts_vines/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/organic/"  class="nav-link tnt-section-organic">Organic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/rurallife/"  class="nav-link tnt-section-rural-life">Rural Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/smallfarm/"  class="nav-link tnt-section-small-farm">Small farm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/timber/"  class="nav-link tnt-section-timber">Timber</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ag_sectors/water/"  class="nav-link tnt-section-water">Water</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97301"  class="nav-link tnt-section-salem-ore">Salem, Ore. </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97801"  class="nav-link tnt-section-pendleton-ore">Pendleton, Ore. </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97601"  class="nav-link tnt-section-klamath-falls-ore">Klamath Falls, Ore. </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=97720"  class="nav-link tnt-section-burns-ore">Burns, Ore.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=98501"  class="nav-link tnt-section-olympia-wash">Olympia, Wash.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=98901"  class="nav-link tnt-section-yakima-wash">Yakima, Wash.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=99201"  class="nav-link tnt-section-spokane-wash">Spokane, Wash.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=83701"  class="nav-link tnt-section-boise-idaho">Boise, Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=83201"  class="nav-link tnt-section-pocatello-idaho">Pocatello, Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=96001"  class="nav-link tnt-section-redding-calif">Redding, Calif.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=93701"  class="nav-link tnt-section-fresno-calif">Fresno, Calif.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/specialsections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/agfinance/"  class="nav-link tnt-section-ag-financial-services">Ag Financial Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/education/"  class="nav-link tnt-section-ag-education">Ag Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/farm_succession/"  class="nav-link tnt-section-farm-ranch-succession">Farm & Ranch Succession</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/fire_heroes/"  class="nav-link tnt-section-fire_heroes">fire_heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/hemp/"  class="nav-link tnt-section-hemp">hemp</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/innovations/"  class="nav-link tnt-section-innovations">Innovations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/livestock/"  class="nav-link tnt-section-livestock-horses">Livestock & Horses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/nursery/"  class="nav-link tnt-section-nursery">Nursery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/nwagshow/"  class="nav-link tnt-section-northwest-ag-show">Northwest Ag Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/orchard/"  class="nav-link tnt-section-orchards-nuts-vines">Orchards, Nuts & Vines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/safety/"  class="nav-link tnt-section-farm-ranch-safety">Farm & Ranch Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/seed/"  class="nav-link tnt-section-seed-row-crop">Seed & Row Crop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/spokane/"  class="nav-link tnt-section-spokane-ag-show">Spokane Ag Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/wae/"  class="nav-link tnt-section-world-ag-expo">World Ag Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/water/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/western_innovator/"  class="nav-link tnt-section-western-innovator">Western Innovator</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/willamette/"  class="nav-link tnt-section-willamette-valley-ag-expo">Willamette Valley Ag Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/wine/"  class="nav-link tnt-section-viticulture">Viticulture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/winter/"  class="nav-link tnt-section-winter-services-and-supplies">Winter Services and Supplies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/women_in_ag/"  class="nav-link tnt-section-women_in_ag">women_in_ag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/where_to_buy.html"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscription.capitalpress.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-news_app">News_app</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://capitalpress-or.newsmemory.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions-special-sections">e-Editions Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ordering.eomediagroup.com/capitalpress/AdWizard.aspx?c=100"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.capitalpress.com/calendar/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-auction-calendars">Auction Calendars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="mailto:newsroom@capitalpress.com"  class="nav-link tnt-section-contact-newsroom">Contact Newsroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscription.capitalpress.com/CircPortal/Account/Login?ReturnUrl=%2FCircPortal%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-915910" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-915910" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-915910');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679030" class="tncms-block"><section id="block-679030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1035%2C194 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1200%2C224 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1333%2C249 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=1476%2C276 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/5fbd2a6c-e158-11e8-a96d-5782dfc0e0af.png?resize=2008%2C375 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2300"
                height="430"
                alt="Capital Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679034" class="tncms-block"><div id="weather-679034" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97308" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97308"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_679034" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Salem, OR
                                
                                 <small>(97308)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 81F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 59F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 19, 2021 @ 1:27 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97308"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1087428" class="tncms-block header-user no-signup"><div id="user-controls-1087428" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.capitalpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.capitalpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1087428').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.capitalpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.capitalpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.capitalpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1087428').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.capitalpress.com/users/logout/" id="user-logout-form-1087428"><input type="hidden" name="referer_url" value="https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-679031" class="tncms-block"><ul id="site-search-679031-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679031" aria-labelledby="site-search-button-679031" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679031-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679031-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-679031" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679031').submit();
        return false;
    });

    $('#site-search-679031').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679031 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679031 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679031-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1085023" class="tncms-block"><section id="block-1085023" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["capitalpress_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1085023" class="promo-button"><a href="/subscribe-now?utm_source=blox&utm_campaign=button&utm_campaign_name=nav_subscribe_btn&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn   ">Subscribe Now</button></a></div></section></div><div id="tncms-block-1083248" class="tncms-block"><section id="block-1083248" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["brand_lover_capitalpress","capitalpress_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083248" class="promo-button"><a href="https://www.capitalpress.com/users/admin/mailinglist/?utm_source=blox&utm_campaign=newsletter_nav_button&utm_campaign_name=nav_newsletter_signup&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">Get Newsletters</button></a></div></section></div><div id="tncms-block-1083249" class="tncms-block"><section id="block-1083249" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["brand_lover_capitalpress","capitalpress_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083249" class="promo-button"><a href="https://www.capitalpress.com/users/signup/?utm_source=blox&utm_campaign=newsletter_nav_button&utm_campaign_name=nav_newsletter_signup&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">Get Newsletters</button></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-california"  href="/state/california/"  tabindex="0">
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-idaho"  href="/state/idaho/"  tabindex="0">
                    <span class="nav-label">Idaho</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon"  href="/state/oregon/"  tabindex="0">
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington"  href="/state/washington/"  tabindex="0">
                    <span class="nav-label">Washington</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-nation-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/nation_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ap-nation-world"  href="/nation_world/ap_nation_world/"  tabindex="0">
                    <span class="nav-label">AP Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/nation_world/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-markets"  href="/nation_world/markets/"  tabindex="0">
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/nation_world/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profit"  href="/nation_world/profit/"  tabindex="0">
                    <span class="nav-label">Profit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ag-sectors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ag_sectors/"  tabindex="0">
                    <span class="nav-label">Ag Sectors</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dairy"  href="/ag_sectors/dairy/"  tabindex="0">
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ffa4-h"  href="/ag_sectors/ffa4h/"  tabindex="0">
                    <span class="nav-label">FFA/4-H</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grains"  href="/ag_sectors/grains/"  tabindex="0">
                    <span class="nav-label">Grains</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livestock"  href="/ag_sectors/livestock/"  tabindex="0">
                    <span class="nav-label">Livestock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nursery"  href="/ag_sectors/nursery/"  tabindex="0">
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-orchards-nuts-vines"  href="/ag_sectors/orchards_nuts_vines/"  tabindex="0">
                    <span class="nav-label">Orchards, nuts & vines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-organic"  href="/ag_sectors/organic/"  tabindex="0">
                    <span class="nav-label">Organic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-research"  href="/ag_sectors/research/"  tabindex="0">
                    <span class="nav-label">Research</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rural-life"  href="/ag_sectors/rurallife/"  tabindex="0">
                    <span class="nav-label">Rural Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-farm"  href="/ag_sectors/smallfarm/"  tabindex="0">
                    <span class="nav-label">Small Farm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-timber"  href="/ag_sectors/timber/"  tabindex="0">
                    <span class="nav-label">Timber</span>
                </a></li><li>
                <a class="nav-link   tnt-section-water"  href="/ag_sectors/water/"  tabindex="0">
                    <span class="nav-label">Water</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ag-financial-services"  href="/specialsections/agfinance/"  tabindex="0">
                    <span class="nav-label">Ag Financial Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dairy"  href="/specialsections/dairy/"  tabindex="0">
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-education"  href="/specialsections/education/"  tabindex="0">
                    <span class="nav-label">Ag Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/specialsections/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-ranch-succession"  href="/specialsections/farm_succession/"  tabindex="0">
                    <span class="nav-label">Farm & Ranch Succession</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire_heroes"  href="/specialsections/fire_heroes/"  tabindex="0">
                    <span class="nav-label">fire_heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hemp"  href="/specialsections/hemp/"  tabindex="0">
                    <span class="nav-label">hemp</span>
                </a></li><li>
                <a class="nav-link   tnt-section-innovations"  href="/specialsections/innovations/"  tabindex="0">
                    <span class="nav-label">Innovations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livestock-horses"  href="/specialsections/livestock/"  tabindex="0">
                    <span class="nav-label">Livestock & Horses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nursery"  href="/specialsections/nursery/"  tabindex="0">
                    <span class="nav-label">Nursery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-ag-show"  href="/specialsections/nwagshow/"  tabindex="0">
                    <span class="nav-label">Northwest Ag Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-orchards-nuts-vines"  href="/specialsections/orchard/"  tabindex="0">
                    <span class="nav-label">Orchards, Nuts & Vines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-ranch-safety"  href="/specialsections/safety/"  tabindex="0">
                    <span class="nav-label">Farm & Ranch Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seed-row-crop"  href="/specialsections/seed/"  tabindex="0">
                    <span class="nav-label">Seed & Row Crop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spokane-ag-show"  href="/specialsections/spokane/"  tabindex="0">
                    <span class="nav-label">Spokane Ag Show</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-ag-expo"  href="/specialsections/wae/"  tabindex="0">
                    <span class="nav-label">World Ag Expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-water"  href="/specialsections/water/"  tabindex="0">
                    <span class="nav-label">Water</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-innovator"  href="/specialsections/western_innovator/"  tabindex="0">
                    <span class="nav-label">Western Innovator</span>
                </a></li><li>
                <a class="nav-link   tnt-section-willamette-valley-ag-expo"  href="/specialsections/willamette/"  tabindex="0">
                    <span class="nav-label">Willamette Valley Ag Expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viticulture"  href="/specialsections/wine/"  tabindex="0">
                    <span class="nav-label">Viticulture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-services-and-supplies"  href="/specialsections/winter/"  tabindex="0">
                    <span class="nav-label">Winter Services and Supplies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women_in_ag"  href="/specialsections/women_in_ag/"  tabindex="0">
                    <span class="nav-label">women_in_ag</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://capitalpress-or.newsmemory.com/ "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition-app"  href="/apps/eedition_app/"  tabindex="0">
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-special-sections"  href="https://capitalpress-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Capital+Press"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketplace.capitalpress.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-ad"  href="https://ordering.eomediagroup.com/capitalpress/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="https://marketplace.capitalpress.com/capital-press/?stq=&amp;f=eyJzdWJjYXRlZ29yeSI6WyJIZWxwIFdhbnRlZCJdfQ.."  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-mobile-app"  href="/apps/news_app/"  tabindex="0">
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendars"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendars</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-auctions"  href="/calendar/auctions/"  tabindex="0">
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-events"  href="/calendar/events/"  tabindex="0">
                    <span class="nav-label">Ag Events</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7CAF42">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/e81a545a-0065-11ec-ba39-1347412b41f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&body=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679029" class="tncms-block"><section id="block-679029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=990%2C185 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1035%2C194 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1333%2C250 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=1476%2C276 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/72a4dea4-e158-11e8-a9ae-c7c419178429.png?resize=2008%2C376 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2894"
                height="542"
                alt="Capital Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-1027267" class="tncms-block header-social"><div class="follow-links-1027267 pull-right">
    
    <section id="block-1027267" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912940" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912940');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" class="modal fullscreen in modal-image image-mugshot modal-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=500%2C500 540w"
                    sizes="100vw"
                    
                    width="500"
                    height="500"
                    alt="Curt Covington"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" data-target=".caption-inner-modal-image-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Curt Covington</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fcurt-covington%2Fimage_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/curt-covington/image_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5964ec8a-0104-11ec-b43d-cbbdbfb26ebe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Curt%20Covington&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fcurt-covington%2Fimage_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/curt-covington/image_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5964ec8a-0104-11ec-b43d-cbbdbfb26ebe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/curt-covington/image_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/curt-covington/image_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5964ec8a-0104-11ec-b43d-cbbdbfb26ebe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5964ec8a-0104-11ec-b43d-cbbdbfb26ebe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Curt%20Covington&body=https%3A%2F%2Fwww.capitalpress.com%2Fcurt-covington%2Fimage_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5964ec8a-0104-11ec-b43d-cbbdbfb26ebe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/curt-covington/image_5964ec8a-0104-11ec-b43d-cbbdbfb26ebe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5964ec8a-0104-11ec-b43d-cbbdbfb26ebe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" class="save-list-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e81a545a-0065-11ec-ba39-1347412b41f2" class="asset article-default"  data-url="https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>With more than 100 large wildfires burning in 12 states, Curt Covington, senior director of institutional credit at AgAmerica, said farmers are feeling the heat.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=500%2C500">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="capitalpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" />
    <style>
                .asset-paging .direction {
                    color: #7caf42;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.capitalpress.com\/tncms\/search\/mlt\/?origin=e81a545a-0065-11ec-ba39-1347412b41f2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e81a545a-0065-11ec-ba39-1347412b41f2" class="asset-paging">
                <div id="paging-prev-e81a545a-0065-11ec-ba39-1347412b41f2" class="paging-link prev offset"></div>
                <div id="paging-next-e81a545a-0065-11ec-ba39-1347412b41f2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Expect higher commodity prices amid Western wildfires, says farm lender
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5e54f39c-d890-11e8-8889-0bf72c5a38fd-asset-e81a545a-0065-11ec-ba39-1347412b41f2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.capitalpress.com/users/profile/George%20Plaven">By GEORGE PLAVEN
Capital Press</a></span>
                
                    <div id="author-popup-5e54f39c-d890-11e8-8889-0bf72c5a38fd-asset-e81a545a-0065-11ec-ba39-1347412b41f2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5e54f39c-d890-11e8-8889-0bf72c5a38fd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.capitalpress.com/users/profile/George%20Plaven" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="George Plaven"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/avatars/5/e5/4f3/5e54f39c-d890-11e8-8889-0bf72c5a38fd.8a640d7dbdce65e06f1b1a7ac9585344.png?_dc=1543348983"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.capitalpress.com/users/profile/George%20Plaven" rel="author" class="tnt-user-profile-link tnt-user-name">George Plaven</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://Twitter.com/@George_Plaven" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:gplaven@capitalpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5e54f39c-d890-11e8-8889-0bf72c5a38fd-asset-e81a545a-0065-11ec-ba39-1347412b41f2').popover({
                            content: $('#author-popup-5e54f39c-d890-11e8-8889-0bf72c5a38fd-asset-e81a545a-0065-11ec-ba39-1347412b41f2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-19T08:30:00-07:00" class="tnt-date asset-date text-muted">
            Aug 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-19T08:30:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-19T08:30:00-07:00">
    <meta itemprop="datePublished" content="2021-08-19T08:30:00-07:00">
    <meta itemprop="dateModified" content="2021-08-19T08:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/e81a545a-0065-11ec-ba39-1347412b41f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&body=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe" data-toggle="modal" data-instance="#gallery-items-e81a545a-0065-11ec-ba39-1347412b41f2-photo-modal" data-target="#photo-carousel-e81a545a-0065-11ec-ba39-1347412b41f2">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Curt Covington"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=500%2C500 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Curt Covington</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e81a545a-0065-11ec-ba39-1347412b41f2" data-smart-adunit="/132916964/capitalpress.com/ag_sectors/dairy">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/e81a545a-0065-11ec-ba39-1347412b41f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&body=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e81a545a-0065-11ec-ba39-1347412b41f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e81a545a-0065-11ec-ba39-1347412b41f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e81a545a-0065-11ec-ba39-1347412b41f2" class="save-list-e81a545a-0065-11ec-ba39-1347412b41f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e81a545a-0065-11ec-ba39-1347412b41f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-966033" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>With more than 100 large wildfires burning in 12 states, Curt Covington, senior director of institutional credit at AgAmerica, said farmers are feeling the heat.</p></div><div class="subscriber-preview"><p>Persistent smoke can result in lower crop yields and reduced quality, Covington said, which has kept agricultural lenders like himself busy working with producers to provide much-needed financial breathing space.   </p></div><div class="subscriber-only"><p>"Believe me, we've been on top of this," Covington said. "It's been a great dialogue between lenders and farmers this entire summer."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>AgAmerica, based in Lakeland, Fla., is a national company offering loans for farms across 20 different agricultural sectors producing more than 200 different crops. Its West Coast regional office is in Boise.</p></div><div class="subscriber-only"><p>As of Aug. 18, there were 64 large wildfires burning 1.8 million acres in Oregon, Washington, Idaho and California, according to the National Interagency Fire Center.</p></div><div class="subscriber-only"><p>Covington said they anticipated this year's fire season would be active across the West, causing commodity prices to fluctuate and putting pressure on supply chains. </p></div><div class="subscriber-only"><p>"This is not something you can ignore and just say it will go away," he said. </p></div><div class="subscriber-only"><p>Already, Covington said hay, cattle and dairy markets are seeing the effects of fire. Ranchers have seen their pastures go up in flames, increasing demand for additional feed for their animals to last through the winter. </p></div><div class="subscriber-only"><p>Meanwhile, extreme drought and water shortages have drastically reduced yields in some areas. While hay prices are highly regionalized, Covington said he has seen examples of prices spiking $20 per ton over where they were a year ago.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1083244" class="tncms-block"><section id="block-1083244" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["brand_lover_capitalpress","bendbulletin_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083244" class="promo-button"><a href="https://www.capitalpress.com/users/signup/?utm_source=blox&utm_campaign=headlines_newsletter_signup&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg">Sign up for our newsletters</button></a></div></section></div><div id="tncms-block-1083243" class="tncms-block"><section id="block-1083243" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["brand_lover_capitalpress","bendbulletin_subscribers","capitalpress_full_digital_access"]'><div id="promo-button-1083243" class="promo-button"><a href="https://www.capitalpress.com/users/admin/mailinglist/?utm_source=blox&utm_campaign=headlines_newsletter_signup&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg">Sign up for our newsletters</button></a></div></section></div></div><div class="subscriber-only"><p>Higher hay prices extend to the cattle and dairy industries, with producers spending more to keep their animals fed. Smoke can also impact the animals' metabolism and slow their growth rate and milk production. </p></div><div class="subscriber-only"><p>"None of that is any good," Covington said. "We kind of forget that animals have the same respiratory system that we do." </p></div><div class="subscriber-only"><p>Covington is also keeping a close eye on this year's winegrape harvest in Oregon and Washington. Winegrapes can be severely impacted by smoke, causing the finished wine to taste like a campfire or ashtray, diminishing their quality.</p></div><div class="subscriber-only"><p>Oregon State University, Washington State University and the University of California-Davis have all mobilized to study smoke taint in wine. But if wineries reject contracts for tainted grapes, Covington said it could reduce inventory and raise prices for the region's wines, especially red varieties.</p></div><div class="subscriber-only"><p class="p1">"The winegrape (harvest) is going to be a telltale sign of how bad this year was," Covington said. </p></div><div class="subscriber-only"><p class="p1">When production of a certain commodity drops in one area, it means the supply chain must adapt and find it elsewhere, Covington said. So far, he said Northwest producers have largely avoided significant disruptions, which he credited to their resiliency. </p></div><div class="subscriber-only"><p class="p1">"They always seem to find a way to manage their way out of these crises," he said. "I'll just be glad when summer's over." </p></div><div class="subscriber-only"><p class="p1"> </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&via=capitalpress&url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.capitalpress.com/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.capitalpress.com/tncms/asset/editorial/e81a545a-0065-11ec-ba39-1347412b41f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bcapitalpress.com%5D%20Expect%20higher%20commodity%20prices%20amid%20Western%20wildfires%2C%20says%20farm%20lender&body=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ag_sectors/dairy/expect-higher-commodity-prices-amid-western-wildfires-says-farm-lender/article_e81a545a-0065-11ec-ba39-1347412b41f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e81a545a-0065-11ec-ba39-1347412b41f2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e81a545a-0065-11ec-ba39-1347412b41f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e81a545a-0065-11ec-ba39-1347412b41f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e81a545a-0065-11ec-ba39-1347412b41f2" class="save-list-e81a545a-0065-11ec-ba39-1347412b41f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e81a545a-0065-11ec-ba39-1347412b41f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-5964ec8a-0104-11ec-b43d-cbbdbfb26ebe">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Curt Covington"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/assets/v3/editorial/5/96/5964ec8a-0104-11ec-b43d-cbbdbfb26ebe/611e7c7aedf06.image.jpg?resize=500%2C500 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Curt Covington</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22curt%20covington%22#tncms-source=keyword" class="tag-curt-covington label label-default" data-tncms-track-dmp='search: curt-covington'>Curt Covington</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22wildfire%22#tncms-source=keyword" class="tag-wildfire label label-default" data-tncms-track-dmp='search: wildfire'>Wildfire</a>
            </li> <li>
                <a href="/search/?k=%22commodity%22#tncms-source=keyword" class="tag-commodity label label-default" data-tncms-track-dmp='search: commodity'>Commodity</a>
            </li> <li>
                <a href="/search/?k=%22farmer%22#tncms-source=keyword" class="tag-farmer label label-default" data-tncms-track-dmp='search: farmer'>Farmer</a>
            </li> <li>
                <a href="/search/?k=%22lender%22#tncms-source=keyword" class="tag-lender label label-default" data-tncms-track-dmp='search: lender'>Lender</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm'>Farm</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22zootechnics%22#tncms-source=keyword" class="tag-zootechnics label label-default" data-tncms-track-dmp='search: zootechnics'>Zootechnics</a>
            </li> <li>
                <a href="/search/?k=%22rancher%22#tncms-source=keyword" class="tag-rancher label label-default" data-tncms-track-dmp='search: rancher'>Rancher</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22hay%22#tncms-source=keyword" class="tag-hay label label-default" data-tncms-track-dmp='search: hay'>Hay</a>
            </li> <li>
                <a href="/search/?k=%22cattle%22#tncms-source=keyword" class="tag-cattle label label-default" data-tncms-track-dmp='search: cattle'>Cattle</a>
            </li> <li>
                <a href="/search/?k=%22producer%22#tncms-source=keyword" class="tag-producer label label-default" data-tncms-track-dmp='search: producer'>Producer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5e54f39c-d890-11e8-8889-0bf72c5a38fd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.capitalpress.com/users/profile/George%20Plaven" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="George Plaven"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/avatars/5/e5/4f3/5e54f39c-d890-11e8-8889-0bf72c5a38fd.8a640d7dbdce65e06f1b1a7ac9585344.png?_dc=1543348983"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.capitalpress.com/users/profile/George%20Plaven" rel="author" class="tnt-user-profile-link tnt-user-name">George Plaven</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">I cover issues affecting Oregon agriculture. Have a news tip? Let me know!</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://Twitter.com/@George_Plaven" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:gplaven@capitalpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5e54f39c-d890-11e8-8889-0bf72c5a38fd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5e54f39c-d890-11e8-8889-0bf72c5a38fd&amp;s=start_time&amp;sd=desc" data-subject="George Plaven" data-description="Whenever George Plaven posts new content, you'll get an email delivered to your inbox with a link." data-name="George Plaven notification" data-author-id="5e54f39c-d890-11e8-8889-0bf72c5a38fd" data-user-url="https://www.capitalpress.com/users/">
        <i class="fas tnt-star"></i> Follow George Plaven
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.capitalpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.capitalpress.com/users/login/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.capitalpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.capitalpress.com%2Fag_sectors%2Fdairy%2Fexpect-higher-commodity-prices-amid-western-wildfires-says-farm-lender%2Farticle_e81a545a-0065-11ec-ba39-1347412b41f2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686086" class="tncms-block title-no-margin"><section id="block-686086" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=auctions&stp=1" class="">Auctions</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=hay&stp=1" class="">Hay</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=real+estate&stp=1" class="">Real Estate</a></li>
                
                    <li><a href="http://marketplace.capitalpress.com/results/#stq=tractors&stp=1" class="">Tractors</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686086 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://marketplace.capitalpress.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686077" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686077" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686077');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686079" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686079" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686081" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686081" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686081');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686084" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-686493" class="tncms-block"><section id="block-686493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-679039" class="tncms-block text-center hidden-xs hidden-sm"><section id="block-679039" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679039 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-679039-7843b82e-b1df-54b7-a7c0-f81ffc4fecdd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-state tnt-sub-section-idaho">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/state/idaho/wind-project-would-double-idahos-turbine-energy-output/article_7843b82e-b1df-54b7-a7c0-f81ffc4fecdd.html" class="tnt-asset-link">
        

        
            Wind project would double Idaho's turbine energy output</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-51760e3f-656f-5528-9d5b-ec2aa6a03c08" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-nation-world tnt-sub-section-agriculture">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nation_world/agriculture/mondelez-workers-strike-at-virginia-oregon-and-colorado-locations/article_51760e3f-656f-5528-9d5b-ec2aa6a03c08.html" class="tnt-asset-link">
        

        
            Mondelez workers strike at Virginia, Oregon and  Colorado locations</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-7f03e638-0075-11ec-8cba-4b164188e4d5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-water">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/water/delays-in-forest-restoration-put-watersheds-at-risk/article_7f03e638-0075-11ec-8cba-4b164188e4d5.html" class="tnt-asset-link">
        

        
            Delays in forest restoration put watersheds at risk</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-7b9dfa12-0104-11ec-a91b-6b4d46cd9139" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-research">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/research/bidens-epa-to-ban-pesticide-chlorpyrifos/article_7b9dfa12-0104-11ec-a91b-6b4d46cd9139.html" class="tnt-asset-link">
        

        
            Biden's EPA to ban pesticide chlorpyrifos</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-3165377e-0043-11ec-a62d-b3adf2576d32" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-dairy">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/dairy/company-sells-wsu-cheese-in-airport-vending-machine/article_3165377e-0043-11ec-a62d-b3adf2576d32.html" class="tnt-asset-link">
        

        
            Company sells WSU cheese in airport vending machine</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679039-ca366672-005b-11ec-a1e2-bf441812a614" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-ag-sectors tnt-sub-section-water">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ag_sectors/water/mega-wildfires-threaten-water-supplies/article_ca366672-005b-11ec-a1e2-bf441812a614.html" class="tnt-asset-link">
        

        
            Mega wildfires threaten water supplies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-912946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912946" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912946');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-912947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912947" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912947');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-703271" class="tncms-block"><div id="newsmemory">
<div class="block-title">
    <div class="block-title-inner">
        <h3><a href="http://capitalpress.or.newsmemory.com" target="_blank">Latest e-Edition</a></h3>
        
</div>
</div>

<div class="newsmemory-body">
<a href="https://capitalpress-or.newsmemory.com/" target="_blank">
                <img src="https://capitalpress-or.newsmemory.com/getprima.php" alt="Capital Press Latest e-edition" width="100%"></a>
                </div>
<div class="clearfix"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912948" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675964" class="tncms-block"><section id="block-675964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/nation_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ag-sectors"  href="/ag_sectors/"  tabindex="0">
                    <span class="nav-label">Ag Sectors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/specialsections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles & Games</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675915" class="tncms-block"><section id="block-675915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.capitalpress.com/subscribe-now/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://marketplace.capitalpress.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679024" class="tncms-block"><section id="block-679024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679024 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675969" class="tncms-block padding-bottom"><section id="block-675969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=990%2C195 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1035%2C204 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1200%2C236 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1333%2C263 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=1476%2C291 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/88cf0a88-e158-11e8-8eb7-dff5bf7c8f1c.png?resize=2008%2C396 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2923"
                height="576"
                alt="Capital Press"></a></div></section></div><div id="tncms-block-675966" class="tncms-block"><section id="block-675966" class="block emphasis-h4   " ><address>
    <strong>capitalpress.com</strong><br>
    PO Box 2048<br>
    Salem, OR 97308
    <br>
    
        <strong>Phone:</strong> 800-882-6789<br>
        <strong>Email:</strong> <a href="mailto:circulation@eomediagroup.com">circulation@eomediagroup.com</a><br>
    
</address></section></div><div id="tncms-block-675974" class="tncms-block padding-bottom"><div class="follow-links-675974 default">
    
    <section id="block-675974" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/capitalpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/capitalpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/capitalpress__agnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/capital-press/id1466630678" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.capitalpress" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.capitalpress.com",
  "sameAs" : ["https://www.facebook.com/capitalpress","http://twitter.com/capitalpress","https://www.instagram.com/capitalpress__agnews/","https://apps.apple.com/us/app/capital-press/id1466630678","https://play.google.com/store/apps/details?id=com.whiz.capitalpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675919" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675919"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">capitalpress.com</a>, PO Box 2048 Salem, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020746" class="tncms-block hidden-xs hidden-sm"><section id="block-1020746" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["brand_lover_capitalpress","loyal_reader_capitalpress"]'><div class="block"><a href="https://www.capitalpress.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=150%2C8 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=200%2C10 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=225%2C11 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=300%2C15 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=400%2C20 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=540%2C27 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=640%2C32 640w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=750%2C38 750w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=990%2C50 990w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1035%2C52 1035w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1200%2C60 1200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1333%2C67 1333w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png?resize=1476%2C74 1476w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/499df612-4579-11eb-be87-5b590ae9d058.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1020747" class="tncms-block visible-sm visible-xs"><section id="block-1020747" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["brand_lover_capitalpress","loyal_reader_capitalpress"]'><div class="block"><a href="https://www.capitalpress.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/capitalpress.com/content/tncms/custom/image/049052fa-415e-11eb-9dd0-0b0e86e62b40.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="75"
                alt=""></a></div></section></div><div id="tncms-block-1083251" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["brand_lover_capitalpress","loyal_reader_capitalpress"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1083251" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["brand_lover_capitalpress","loyal_reader_capitalpress"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            Hang on!
                        </div>
                    
                    
                        <div class="headline medium light ">
                            Before you go...
                        </div>
                    
                    
                        <p class="text light ">
                            Did you like what you just read? Consider subscribing
                        </p>
                    <div class="promo-design-button">
                            <a href="www.capitalpress.com/subscribe-now/?utm_source=blox&utm_campaign=exit_intent_subscribe&utm_campaign_name=exit_intent_subscribe&utm_medium=exit_intent_subscribe&utm_content=exit_intent">
                                <button type="button" class="btn btn-danger  ">Subscribe Today</button>
                            </a>
                        </div>
                        <p class="info-text light ">
                            Start for as little as $1
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1083250" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["capitalpress_subscribers","capitalpress_full_digital_access"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1083250" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["capitalpress_subscribers","capitalpress_full_digital_access"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Hang On!
                        </div>
                    
                    
                        <div class="headline medium dark text-shadow">
                            Before you go...
                        </div>
                    
                    
                        <p class="text dark ">
                            Receive our top stories in your inbox each morning. 
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1083250"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/?utm_source=blox&utm_campaign=utm_exit_intent_newsletter&utm_campaign_name=utm_exit_intent_newsletter&utm_medium=exit_intent_newsletter&utm_content=utility_exit_intent"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1083250" type="checkbox" name="list_id[]" value="cf258158-1059-11e9-9c92-db14ce0eac7b" data-name="Auction Calendar" >
                                                            <h4 class="mailinglist-title">Auction Calendar</h4>
                                                            
                                                                
                                                                    <p><br />Sign up to receive upcoming ag auctions in your email!</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1083250" type="checkbox" name="list_id[]" value="b002f0f6-a19d-11e8-bb82-4b070712df59" data-name="Daily Ag Update" >
                                                            <h4 class="mailinglist-title">Daily Ag Update</h4>
                                                            
                                                                
                                                                    <p><br />Would you like to receive daily ag news?<a href="https://www.capitalpress.com/users/admin/mailinglist/" target="_blank"><strong><br /></strong></a></p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1083250" type="checkbox" name="list_id[]" value="32eb60ce-f40b-11e8-8498-4373bc52ee73" data-name="Top Stories of the Week" >
                                                            <h4 class="mailinglist-title">Top Stories of the Week</h4>
                                                            
                                                                
                                                                    <p><br />Would you like to receive our top stories of the week?</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1083250" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-primary">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.capitalpress.com/users/admin/mailinglist/?utm_source=blox&utm_campaign=utm_exit_intent_newsletter&utm_campaign_name=utm_exit_intent_newsletter&utm_medium=exit_intent_newsletter&utm_content=utility_exit_intent">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e81a545a-0065-11ec-ba39-1347412b41f2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13302.add('act', dmpData);_cc13302.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["ag_sectors/dairy", "ag_sectors/livestock", "ag_sectors/orchards_nuts_vines", "state/oregon", "nation_world/agriculture", "state/idaho"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["price", "curt covington", "economics", "agriculture", "wildfire", "commodity", "farmer", "lender", "farm", "finance", "commerce", "zootechnics", "rancher", "industry", "hay", "cattle", "producer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.ad5e9cec3b653922e75e3b0ef08aaafc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.09421d18454ce24dd4ab5bfaaf9f6795.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_679034').click(function(e){
                                        $('#weather-679034 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/capitalpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13302.add('act', mailListData);_cc13302.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13302.add('act', serviceData);_cc13302.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13302.add('act', dmpData);_cc13302.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>